Bronco Forum - Full Size Ford Bronco Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter #1
Hi folks...I'll start this by saying I ran a search on the forums to try and find the answer...I have found nothing that describes what my old girl is doing. I have Avery limited mechanical knowledge but I can use tools. She's making a groaning/rubbing sound in low speed turns. It almost feels and sounds like a tire rubbing but the tires are stock size with no lift. It only really does it when I'm starting off from a stop but not any other time. Any ideas before I take it to a mechanic and pay out the nose for them to tell me the problem?
 

·
Registered
Joined
·
363 Posts
The power steering pump can make a lot of groaning noises when turning, particularly from a stop. It will sound somewhat like a groaning or a whistling noise.

Have you checked the power steering fluid level? If it's low that can make a really bad groaning sound too.

I dunno that may not be what you're talking about sound wise but just my first thought.
 

·
Registered
Joined
·
22 Posts
Discussion Starter #3
I replaced the power steering pump 2 days ago...it was out completely. It almost seems like it's coming from the rear end
 

·
Registered
Joined
·
363 Posts
Well, the tires in the back don't turn so that's not going to be the issue (tires turning).

But you could get a grind or a whine from the back of the rear end is going. You could also get a thump thump thump thump thump type sound when you're driving that increases in speed as you do.
 

·
Premium Member
Joined
·
5,774 Posts
Slipping/worn out limited slip clutches(if your truck is equipped) can make a similar sound when turning, especially turning right.
You may want to remove your differential cover and check things out, post pictures of the oil.
 

·
Premium Member
Joined
·
5,774 Posts
I'm almost betting just looking at the dif that it's never been opened...in 225k miles
I would probably take the cover off and take a look inside.
Even if the diff isn't your problem it wouldn't hurt to change the lube. If it hasn't been opened up for 225k miles I guarantee you the LS clutches are long gone
 

·
imdabes
Joined
·
937 Posts
Lift the front end and try to wiggle the tires side to side and front to back. Could be a ball joint, sounds like a tie rod end to me.
 

·
Registered
Joined
·
22 Posts
Discussion Starter #9
Thanks for the advice folks...I'll be looking at it this weekend...hope it's not too big of a job whatever it turns out to be
 

·
imdabes
Joined
·
937 Posts
Also make sure to grease everything. Greasing all the zerks you can find will get rid of lots if weird noises.
 

·
Registered
Joined
·
22 Posts
Discussion Starter #12
Well folks...the rear dif wins...lots of metal shavings and a missing tooth or two...now the question is repair it or replace with the beginnings of my trail rig set up...that I still don't have figured out
 
1 - 12 of 12 Posts
Top