Bronco Forum - Full Size Ford Bronco Forum banner
1 - 20 of 22 Posts

·
Registered
Joined
·
38 Posts
Discussion Starter · #1 ·
I just removed all of the emissions crap including the can. Smog pumps been gone for years. What the hell is this???
Automotive tire Automotive fuel system Gas Wood Metal
 

·
Registered
Joined
·
38 Posts
Discussion Starter · #9 ·
It might be. Does the d44 ttb have a front wheel speed sensor? I did the dana 60 swap 20 years ago. Its probably been sitting there for years. I didnt notice it until I ditched yhe emmissions rat nest.
 

·
Man of endless projects
Joined
·
10,391 Posts
what color are the wires to it?

the purge solenoid is by the throttle body on most trucks. late years (might be 96 only) where the MAP sensor would normally be. so its not that. not part of smog pump

Automotive tire Gas Engineering Vehicle Composite material


Cylinder Bicycle part Metal Carmine Magenta


Automotive fuel system Motor vehicle Automotive exterior Bumper Gas


Camera accessory Auto part Metal Event Composite material


like i said im pretty sure its for 4WABS wheel speed snesor
Light Font Cable Electronic device Auto part
 

·
Registered
Joined
·
2,503 Posts
what color are the wires to it?

the purge solenoid is by the throttle body on most trucks. late years (might be 96 only) where the MAP sensor would normally be. so its not that. not part of smog pump

View attachment 197901

View attachment 197900

View attachment 197903

View attachment 197902

like i said im pretty sure its for 4WABS wheel speed snesor
View attachment 197905
Was the ABS speed Sensor available on 1989 model years? I’m asking because I know for a fact I disconnected that plug when I removed my engine, and I never plugged it back up because I didn’t have the corresponding harness anymore… the only electrical component I didn’t put back in was the purge valve as far as I can remember. And if this isn’t for the purge valve, where is the purge valve connector . I would like to hook the EVAP back up.
 

·
Registered
Joined
·
38 Posts
Discussion Starter · #15 ·
Its 103 degrees today. Ill be getting back into it later in the week. Its coming off of the map sensor on the firewall.
 

·
Man of endless projects
Joined
·
10,391 Posts
Was the ABS speed Sensor available on 1989 model years? I’m asking because I know for a fact I disconnected that plug when I removed my engine, and I never plugged it back up because I didn’t have the corresponding harness anymore… the only electrical component I didn’t put back in was the purge valve as far as I can remember. And if this isn’t for the purge valve, where is the purge valve connector . I would like to hook the EVAP back up.
4WABS was only 94+ broncos. his being a 95 would had it
but the pic of his connector is round with a tab on the side just liek the 4wabs sensor. this diagram puts it right in that area also

Rectangle Font Line Parallel Slope

Rectangle Line Font Parallel Engineering


as for your 89, heres view from a 90 and even that i would take with a grain of salt as it has alot of wrong stuff with the different diagrams. epecially that it has the 300 and 460 diagrams swapped

the C139 and C153 are borth for the alternator

Rectangle Font Parallel Symmetry Pattern

Rectangle Font Line Parallel Engineering
 

·
Registered
Joined
·
38 Posts
Discussion Starter · #17 ·
Definately the 4wabs sensor. Its coming out of the fat loom from the map control on the firewall. Thanks! I wont worry about it now.
 

·
Registered
Joined
·
38 Posts
Discussion Starter · #18 ·
Real quick though, was there a driver side plug too? I had another plug/wire I found and tossed yesterday. It was on the driver side. Two wires spun in each other I think orange and black.
 
1 - 20 of 22 Posts
Top