Bronco Forum - Full Size Ford Bronco Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
59 Posts
Discussion Starter #1
I have replaced everything that has to do with my starter including the starter itself, 9 of them to be exact, the Bronco will crank fine when its cold, but as soon as the motor gets warmed up, the starter sounds like its dragging and it will not crank, i need help please, ive done everything i know how to do and i just cant figure it out.

its and 84 fullsize with a 351
please help me if you can
 

·
Registered
Joined
·
1,340 Posts
sounds like the starter is getting heat soaked.

Does it turn over just fine after it sits and cools for a bit?
 

·
Registered
Joined
·
529 Posts
I agree...do you have a headers or anything. Do you have a heat shield around your starter?
 

·
But what does mine say?
Joined
·
954 Posts
:stupid
 

·
Registered
Joined
·
59 Posts
Discussion Starter #5
yes it cranks after it cools back off, it does have headers, but its had headers since ive owned the truck and it just started doing this a couple of months ago, i put header wrap on the starter and it hasnt helped.
 

·
I break chit
Joined
·
4,685 Posts
Bronco_Brownie said:
yes it cranks after it cools back off, it does have headers, but its had headers since ive owned the truck and it just started doing this a couple of months ago, i put header wrap on the starter and it hasnt helped.


Isnt header wrap for headers??? i am not tryin to be a smart a$$ but dont they keep the heat in???
 

·
Registered
Joined
·
529 Posts
i don't know about the old Broncos, but on my 68 camaro this is a notorius problem, and you can actually buy a heat sheild that will go in between the header and starter. has worked for eveyone I know on the camaro side of the house....don't know about the Bronco though...and it's too damn cold for me to get outside and take a look to see if it would work..but I'd guess it would.
 

·
The Anti Yam!
Joined
·
22,680 Posts
1. Are they ford starters?

2. Does your pasenger side valve cover leak? If so is the starter getting soaked in oil?

3. Do they imediatly have this problem or does it take a few days for the new starter to have this problem?

4. is your starter wire good.

5. do you like yams. :toothless
 

·
Registered
Joined
·
59 Posts
Discussion Starter #10
Gacknar said:
1. Are they ford starters?

2. Does your pasenger side valve cover leak? If so is the starter getting soaked in oil?

3. Do they imediatly have this problem or does it take a few days for the new starter to have this problem?

4. is your starter wire good.

5. do you like yams. :toothless


Yes their ford starters, i do have a valve cover leak but the starter does not get soaked with oil, the starter wire is brand new, AND I DO LIKE YAMS.
LOL

thanks for the info. guys, keep it coming
 

·
Registered
Joined
·
138 Posts
Have you had your battery load tested? Maybe it has a dead cell and wehn its hot, just doesnt have enough to turn it over. Also, have you checked your grounds? This also can cause problems. Just a couple more options.
 

·
FSB's Resident A$$HOLE
Joined
·
2,644 Posts
check some retailers like jegs and summit and see if they have a heat shield for the ford starters. thats the only advice i can offer, maybe check the SVT sites and see what issues the guys are having with the 351 in the early lightnings

wes
 

·
Registered
Joined
·
59 Posts
Discussion Starter #13
WES said:
check some retailers like jegs and summit and see if they have a heat shield for the ford starters. thats the only advice i can offer, maybe check the SVT sites and see what issues the guys are having with the 351 in the early lightnings

wes

Thanks WES, thats what im looking at right now.
 

·
The Anti Yam!
Joined
·
22,680 Posts
Bronco_Brownie said:
Yes their ford starters, i do have a valve cover leak but the starter does not get soaked with oil, the starter wire is brand new, AND I DO LIKE YAMS.
LOL

thanks for the info. guys, keep it coming
But you did not awnser #3


3. Do they imediatly have this problem or does it take a few days for the new starter to have this problem?


:toothless
 

·
Registered
Joined
·
59 Posts
Discussion Starter #15
Gacknar said:
But you did not awnser #3


3. Do they imediatly have this problem or does it take a few days for the new starter to have this problem?


:toothless

sorry,yes it imediatly has the problem
 

·
The Anti Yam!
Joined
·
22,680 Posts
Bronco_Brownie said:
sorry,yes it imediatly has the problem
You said it's had long tubes for years, but never had this problem before correct?

there fore

You either have bad wiring or a weak battery.
 
1 - 16 of 16 Posts
Top