Bronco Forum - Full Size Ford Bronco Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
200 Posts
Discussion Starter #1
Hey guys I have the bronc back together and it's running, but I set the timing by hand because I'm not real positive on how to do it with a light. Anyone mind showing me how? I'm a visual learner....

Thanks!

Also, HAS to be done tomorrow because I have court thursday
 

·
Registered
Joined
·
524 Posts
PM me.
I can help you out with that afterwork, it will be around 5:30 or so but it won't take but a few minutes.
 

·
Registered
Joined
·
1,389 Posts
Hey guys I have the bronc back together and it's running, but I set the timing by hand because I'm not real positive on how to do it with a light. Anyone mind showing me how? I'm a visual learner....

Thanks!

Also, HAS to be done tomorrow because I have court thursday
Hey Crash....did you get it set??...JSTNCSE and I can help...we're both in the NE heights near Comanche/San Mateo......PM JSTNCSE to set it up...:thumbup
Sometimes(sometimes) it runs better when you set the timing by ear rather than the timing light, depending on altitude, but you do need a place to start.:rockon
 

·
Registered
Joined
·
200 Posts
Discussion Starter #4
i THINK i got it last night. i'm trying to pass my emissions test and my hydrocarbon levels were in the 800's. sooo i rebuilt and put new gaskets from lower intake up, regaped plugs, new sensors, new vacuum lines, new 02 sensor, cleaned and ported upper and lower intake, cleaned and ported and polished throttle body, egr tube,... all kind of goodies. hardest part was the tube that goes from the exhaust pipe to the thermactor. i guess it had broken and someone had at one time put some hosing on there that finally rotted through. it's taken me 4 different kinds of hoses and 3 days, but i finally found a napa that had the high temp silicon heater hose and it seems to be working.

f&ck emissions. i would have torn all the thermactor stuff off otherwise.

by the way, we need a thread titled "aww shit" with a phone list of everyone here in albuquerque.... winter time is coming up and a good contact list would be helpful....



and we need another M&G. i've seen a few guys at upullit in broncs that i've left them notes so maybe we'll see them..
 

·
Registered
Joined
·
1,389 Posts
i THINK i got it last night. i'm trying to pass my emissions test and my hydrocarbon levels were in the 800's. sooo i rebuilt and put new gaskets from lower intake up, regaped plugs, new sensors, new vacuum lines, new 02 sensor, cleaned and ported upper and lower intake, cleaned and ported and polished throttle body, egr tube,... all kind of goodies. hardest part was the tube that goes from the exhaust pipe to the thermactor. i guess it had broken and someone had at one time put some hosing on there that finally rotted through. it's taken me 4 different kinds of hoses and 3 days, but i finally found a napa that had the high temp silicon heater hose and it seems to be working.

f&ck emissions. i would have torn all the thermactor stuff off otherwise.

by the way, we need a thread titled "aww shit" with a phone list of everyone here in albuquerque.... winter time is coming up and a good contact list would be helpful....



and we need another M&G. i've seen a few guys at upullit in broncs that i've left them notes so maybe we'll see them..
Right On Brother!!!Another meet & greet would be good....but I'm jones'n for a trail ride!!!!!:rockon
 
1 - 5 of 5 Posts
Top