Bronco Forum - Full Size Ford Bronco Forum banner

1 - 5 of 5 Posts

·
scrounger extrordinaire
Joined
·
4,775 Posts
Discussion Starter #1
yeah, the plug wire fell off one of the back plugs and both were loose enough that i was losing compression. pays to check it out more often.
 

·
scrounger extrordinaire
Joined
·
4,775 Posts
Discussion Starter #2
ok you may recall i had a deal with my 79 not running like a 79 w/ a 460 should. well as stated a while back i replaced the fuel pump added some teflon tape to the hose barbs. that and some new line and clamps lead to a drip free fuel line. well today i changed the plugs. all of them, not just the easy 7. i got them all changed. is 40 ok for the gap on my 460? too late now anyway. new cap and rotor and oil change and the pep is back. so if you have a nice 60* day, get out there and have fun, plus be good to your ride
 

·
Registered
Joined
·
1,992 Posts
was nice to my trucks today. chanegd 2 u joints, greased all 4 pickups, the zuki and the trailer, and did a bunch of other tire rotation and pressure checks as well as listed out all the parts i need to fix on the chebbies. nice days are good to look for stuff to do.
 

·
scrounger extrordinaire
Joined
·
4,775 Posts
Discussion Starter #4
oh yeah, 15.29V at idle
 

·
FSB warrior
Joined
·
6,117 Posts
I fixed my battery hold down finally. I was using those cheap 1/4 rods with the hook on the end and those crappy folded wing nuts, well to make it even worse I had to die the threads another 2" to go tight enough and they were only like 25% threads:banghead Well needless to say about 8 months later and neither really held any kind of torque. So today I bought 2 real wing nuts and 2 6" carrage bolts for .15 cents put one in a vice, got the mapp gas torch out and bend it from the head. Turns out I could only get the engine side in so i just grabbed the best old one I could find for next to the fender. It holds pretty good now for staying on the road.
 
1 - 5 of 5 Posts
Top