Bronco Forum - Full Size Ford Bronco Forum banner
1 - 17 of 17 Posts

·
Registered
Joined
·
390 Posts
Discussion Starter · #1 ·
okay i have done the sixlitre tune up, starter, fuel pump, fuel pressure regulator, fuel filter, fuel relay, battery, and upgraded to a 3g and i am still having issues with my cold starts! :banghead i had the timing set to 13 bdtc but that didnt do anything so then i retarded it to 4 and that still didnt do anything.. basically the only time it starts up cold is when it is being jumped...

whats goin on? do yall have any ideas?

kyle
 

·
BurnedB's competition.
Joined
·
2,039 Posts
Have your battery load-tested. If it fails, buy a new battery. if it passes, buy a battery with a higher Cold Cranking Amps rating (CCA).

In all my trucks I run 800+CCA. Never had a problem starting, (coldest temps: -23*C) and even a few times I was able to roll my trucks around by battery/starter alone. (Standard Transmission FTW.)
 

·
Registered
Joined
·
390 Posts
Discussion Starter · #6 ·
Have your battery load-tested. If it fails, buy a new battery. if it passes, buy a battery with a higher Cold Cranking Amps rating (CCA).

In all my trucks I run 800+CCA. Never had a problem starting, (coldest temps: -23*C) and even a few times I was able to roll my trucks around by battery/starter alone. (Standard Transmission FTW.)
okay well i just checked it and its a durelast gold with 875 cca and 1000 reserve so i should be good maybe it has just gone bad.. so how do i get my battery load-tested? just take it down to autozone or what
 

·
Kitteh Commandaar!
Joined
·
4,192 Posts
uhm battery cables are good well at least the connections to the battery i got new gold shiny connectors but i dont know about my grounds... which ones should i be checking out specifically
So the cables are new? or is it just the battery terminals connections that are new? If the cables are old, they might be your weak link.

As for grounds, the most important ones I would recommend would be: battery to fram, block to frame. Also make sure the connections are good everywhere :scratchhe Feels like I'm forgetting one, but those 2 are the most important for the entire truck.

I agree with above. Have your battery load tested, just cause it's new, don't mean it's good ;)

KC
 

·
Satyr of the Midwest
Joined
·
17,738 Posts
Have you tested your engine coolant temperature sensor? Or are you having problems just getting the engine to turn over when cold? Because that's just the opposite of the more-common hot start problems.
 

·
Registered
Joined
·
390 Posts
Discussion Starter · #9 ·
Have you tested your engine coolant temperature sensor? Or are you having problems just getting the engine to turn over when cold? Because that's just the opposite of the more-common hot start problems.
okay well when its cold the starter will be cranking and the pulleys will be barely spinning but it will never get actually started
 

·
Registered
Joined
·
390 Posts
Discussion Starter · #10 ·
yeah i got new connectors so my wires could be bad.. yeah i just jumped it and it starts up like a champ when jumped so it could just be my battery.. also if anyone is ever considering retarding their timing to 4 btdc DONT.. it wont get you anywhere stick with the 10 if stock 13 if you have sixlitre tune up
 

·
Registered
Joined
·
390 Posts
Discussion Starter · #11 ·
okay so it was just that my battery was dead... and it wasnt even a year old okay so now everything is running fine but i have noticed that my rpms are kinda jumping around like it will just bounce around a couple hundred rpms whats up with that?
 
1 - 17 of 17 Posts
Top