Bronco Forum - Full Size Ford Bronco Forum banner

1 - 20 of 29 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
i was im my 82 f150 abd i ran the piss out of it and it just shut iff and wouldnt start back up. well i finally got it to start and now it doesnt want to run right. it smokes a little now when i rev it and i seems like it is missing. i have checked everything i know of. it a carbed 302. i need a little help. i dont know where to start.
 

·
Registered
Joined
·
527 Posts
Thats good info for the guy.
:histerica

Sniper has a good idea, and more information would be helpful so that others could offer some opinions.

What were you doing to this little engine once it quit?
Over rev? over heat, low oil pressure?
Any other factors could help others contribute a diagnosis.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #5
well i just drove the dog shit out of it for maybe a couple hundred feet. no mud or water or anything. yeah i had it reved pretty tight but i dont thing it is blown up cause it still runs decent. just when you rev it any it just start to miss and smoke a little. ive drove it harder before. thats why im so stumped about it.
 

·
Registered
Joined
·
1,686 Posts
What color was the smoke?
 

·
Registered
Joined
·
212 Posts
Would a loose ignition cap cause this if it were moving around during hard revs and loosing timing? Ima Optispark expert, not a cap expert lol. To the OP, when was the last tune up/fuel filter change. Start with the easiest of the easy and go from there!
 

·
Registered
Joined
·
297 Posts
if its spittin out blue smoke u may have bent a rod i did that last winter from blasting through snow drifts in wyoming it still ran ok but it smoked and it just kept getting worse i ended up buying a new motor out there but i had ran it for a month like it was till i got my new motor then i got layed off from work and didnt have time or a place to put the new one in so i took a risk and drove it 2300 miles to maine she made it with no problems but i dont recomend doing that but my choices were sell it leave it there abandoned or load my new motor in the back with all my other shit and drive it.Tough old girl i was preaty impresssed i didnt have a problem the whole way
 

·
Registered
Joined
·
9,790 Posts
Thats good info for the guy.

Have you checked your plug wires, maybe burnt through one?? Did you get water in anything?
did u take a break or something? ur join date is in 2009 and you dont have alot of posts yet your on alot of the new ones all of a sudden
 

·
Registered
Joined
·
2,421 Posts
I'd start with a compression check of all cylinders.
You can probably borrow a compression guage from autozone. They have a tool loaner program, you just leave a deposit.
let us know which engine you have and what your compression numbers are.
 

·
Premium Member
Joined
·
2,629 Posts
did u take a break or something? ur join date is in 2009 and you dont have alot of posts yet your on alot of the new ones all of a sudden
Is it a problem? I took a break for a few months because of school and work getting crazy. I was parousing alot though. I did a SAS a few weeks back and thats kinda what brought me back into everything.
 

·
Registered
Joined
·
9,790 Posts
Is it a problem? I took a break for a few months because of school and work getting crazy. I was parousing alot though. I did a SAS a few weeks back and thats kinda what brought me back into everything.
no problem, your just talking to the most curious person on fsb, i ask questions like that all the time.
 

·
Registered
Joined
·
212 Posts
Have you inspected the spark plugs yet? Make sure they are not damaged, I have a kind of outsiode the box idea that a piston may have smashed down a spark plug arc. Check the plugs and report back please. Do you know how to gap them and check the gap?
 

·
Registered
Joined
·
7 Posts
Discussion Starter #18
okay so i pulled all the plugs and they were kinda nasty so i cleaned them and it runs better but still smokes very little when i rev it high but ill get a new set of plugs and if it still smokes than ill probably just let it eat. lol
 

·
Premium Member
Joined
·
2,629 Posts
no problem, your just talking to the most curious person on fsb, i ask questions like that all the time.
Right on, I wasnt meaning that in a bad way when I asked if it was a problem :haha I re read it and could see if it was miscontrued, how it could have been.

And yes, blue smoke is generally a sign of burning oil. Have you checked your PCV valve, it could be leaking from there as well
 

·
Registered
Joined
·
9,790 Posts
Right on, I wasnt meaning that in a bad way when I asked if it was a problem :haha I re read it and could see if it was miscontrued, how it could have been.

And yes, blue smoke is generally a sign of burning oil. Have you checked your PCV valve, it could be leaking from there as well
i thought blue smoke was burning oil, our honda rancher has an oil burning issue and it makes blue smoke, it just usually appears white from where i am.
 
1 - 20 of 29 Posts
Top