Bronco Forum - Full Size Ford Bronco Forum banner

1 - 19 of 19 Posts

·
Registered
Joined
·
845 Posts
Discussion Starter #1
Hello all,

I have an 86 FSB, 302,AOD

While doing a fuel filter change today, I located my inertia switch, it was not on the fire wall to the left of the brake pedal or under the passenger side kicker panel,

It was located on the passenger side transmission tunnel/fire wall.

I lifted the switch and nothing happened, with the vehicle running,

I shut the vehicle off, lifted the switch, and had someone start the vehicle,, it fired right up,,,

I disconnected the inertia switch,, nothing, the vehicle would not show any sign of life fuel wise...

I switched the filter, reconnected the inertia switch, and nothing, i have reset it, etc,, nothing..

I can hear the pump kick on for a few seconds, then turn off, but the vehicle will not attempt to kick over,

I took off the inertia switch, tapped it against my hand to dislodge the magnet inside, reset it, and nothing...

All arrows point to the starter relay next,

I picked up a new one from pep oys, and will install first thing in the am, :banghead

do you have any other ideas?

I will probable go to the local parts yard, and see about a lightly used inertia switch, since the other one did not seem to function correctly.

Thanks in advance,,,

Chem
 

·
Lick my balls
Joined
·
13,023 Posts
Are you sure that was the inertia switch? Snap a pick and show us what you were playing around with.
 

·
Registered
Joined
·
845 Posts
Discussion Starter #3
I am fairly certain that it was the inertia switch,,, it even says on the side, first inertia switch....

it is identical to the one pictured in the haynes manual, section 4-7, diagram 8-4, bottom right hand corner.
 

·
Registered
Joined
·
307 Posts
try jumping the starter relay if nothing happens when you go from the big post to big post the starter is probably junk if it cranks the relay is bad. or if you jump to the siginal wire and it starts check ignition switch
 

·
Registered
Joined
·
845 Posts
Discussion Starter #5
dakota,

I basicially have what you are syaing,,

What should i use to jump the 2 posts?

which on is the signal wire?

the small red one ?

Chem
 

·
Ex Navy Nuke
Joined
·
5,421 Posts
The inertia switch has nothing to do with it turning over it just allows or prevents the fuel pump from coming on.
 

·
Registered
Joined
·
559 Posts
Take a big f'ing screwdriver and lay it across the big posts on your relay and see what happens.. If it turns over, you just need another relay.. My diesel was doing this the other day and I took the signal wire off and wiggled it around a bit and put it back on.. The signal wire is a real small gauge wire with a rubber boot on it that just slides onto a terminal on your relay.. make sure it is getting a good connection, or your truck wont turn over either..

Brian
 

·
Registered
Joined
·
845 Posts
Discussion Starter #9
OK,

Just to be on the safe side i replaced the relay,

after doing this, i can get the bronco to start by jumping the little wire to the pos btry cable,,,

this is telling me that it is the ignition switch correct?

if so,

where in the heck is that????

i have pulled the steering column shroud off, nothing, i have looked under the dash,, and can't make sense of any of it?

do these just go out like that, it started and ran fine yesterday?

please advise...

Thank you

Chem
 

·
Registered
Joined
·
845 Posts
Discussion Starter #10
ok,

I replaced the ignition switch,

no luck...

I have power, the ignition switch seems to be working,,, I have aux power, buzzers, everything, but when i hi the start,,, nothing,,,

just a recap,,,

new starter relay, new ignition switch, and i can jump the vehicle using the little red wire to the pos btry cable...

now what... i am at my whits end..

any other suggestions?

Chem
 

·
Registered
Joined
·
1,862 Posts
If I had to guess I would say take another quick look at the way you have the new relay wired.....?
 

·
Registered
Joined
·
845 Posts
Discussion Starter #12
everything looks to be good,

I am thinking short?

it seems that there is a ignition cut off somewhere?

something is not letting the relay close to trigger the starter,,??

any ideas?
 

·
Registered
Joined
·
845 Posts
Discussion Starter #14
Crackhead,,, i feel comfortable with the new one i put on today..

do you think the inertia switch could be bad?

the pumps work when it is hooked up,

but when i reset it and then lift the tab, nothing happens, the pumps still work, etc,
I have even taken the switch off, bumped it to reset the magnet reset the button and nothing...

can you jump this and if so, do i just use a paper clip?
 

·
Registered
Joined
·
845 Posts
Discussion Starter #15
ok,

i used a paper clip, no luck same thing happens...

GGGRRRR

any other ideas?
 

·
Lick my balls
Joined
·
13,023 Posts
Are you in park or nuetral when you try to start your truck?
 

·
Registered
Joined
·
845 Posts
Discussion Starter #17
Waltman,

I have tried it in both park and neutral,

I have also looked at what i believe to be the transmission position sensor..
 

·
Registered
Joined
·
845 Posts
Discussion Starter #18
Waltman,

I do have to hand it to you on your avatar...

very nice....
 

·
Registered
Joined
·
1,992 Posts
Chemfrk said:
Waltman,

I have tried it in both park and neutral,

I have also looked at what i believe to be the transmission position sensor..
if jumping the solinoid starts it.
a- bad ignition switch
b- bad nuetral safety switch(try jigglignthe shifter while cranking)
c- bad wiring from power to switch, to nuetral switch to solinoid.
 
1 - 19 of 19 Posts
Top