Bronco Forum - Full Size Ford Bronco Forum banner

1 - 20 of 35 Posts

·
Registered
Joined
·
565 Posts
Discussion Starter #1
my internet regardless if i use i.e or mozilla is running slower than sin. i know its my computer and not my connection because i had a buddy come over and plug his laptop in and if flies. ive cleared the cookies caches. ran avg thinking that might be it but it came up clean. any ideas
 

·
Registered
Joined
·
1,686 Posts
Vista = :barf. But still should not run to bad. Run that which I listed and perform a full system scan. Betting you have some ad-ware/grayware running.
 

·
Registered
Joined
·
1,686 Posts
Post the results.
 

·
Registered
Joined
·
1,686 Posts
No way it finished in like 5 minutes. Did you choose full system scan?
 

·
Registered
Joined
·
1,686 Posts
Now your scanning :thumbup
 

·
Registered
Joined
·
2,215 Posts
It's Windows. Just reinstall. It's due.
 

·
Registered
Joined
·
6,177 Posts
It's Windows. Just reinstall. It's due.
lol'd


Let's do some troubleshooting.

Open command prompt (start > run > type cmd and hit enter)
type "ping www.google.com" without the quotes
type "tracert www.google.com" without the quotes
Post the results here.
 

·
Registered
Joined
·
565 Posts
Discussion Starter #15
scans came up empty


Microsoft Windows [Version 6.0.6001]
Copyright (c) 2006 Microsoft Corporation. All rights reserved.

C:\Users\brenden dye>ping www.google.com

Pinging www.l.google.com [74.125.47.147] with 32 bytes of data:
Reply from 74.125.47.147: bytes=32 time=60ms TTL=50
Reply from 74.125.47.147: bytes=32 time=60ms TTL=50
Reply from 74.125.47.147: bytes=32 time=59ms TTL=50
Reply from 74.125.47.147: bytes=32 time=1528ms TTL=50

Ping statistics for 74.125.47.147:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 59ms, Maximum = 1528ms, Average = 426ms

C:\Users\brenden dye>tracert www.google.com

Tracing route to www.l.google.com [74.125.47.99]
over a maximum of 30 hops:

1 6 ms 5 ms 7 ms 10.211.200.1
2 brendendye-PC [208.117.113.135] reports: Destination host unreachable.

Trace complete.
 

·
Satyr of the Midwest
Joined
·
17,736 Posts
That's a pretty darn slow ping. I'm throwing a fit if it's over ~50ms. :rofl:


C:\*****\*********>ping www.google.com

Pinging google.navigation.opendns.com [208.69.32.231] with 32 bytes of data:
Reply from 208.69.32.231: bytes=32 time=28ms TTL=55
Reply from 208.69.32.231: bytes=32 time=27ms TTL=55
Reply from 208.69.32.231: bytes=32 time=27ms TTL=55
Reply from 208.69.32.231: bytes=32 time=27ms TTL=55

Ping statistics for 208.69.32.231:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 27ms, Maximum = 28ms, Average = 27ms
 

·
Registered
Joined
·
812 Posts
Who is providing your internet service? College or other place of employment? The reason I ask is that the first hop in the tracerout is a 10.211.200.1 adress. That is a nonstandard private IP adress for a home user, and isn't a public ip, so I'm guessing it's a corporation of some sort.

Going off that assumption, perhaps there is something wrong with the network, or a new access policy that is slowing things down. Those networking guys like to throw content filtering and throttle people's internet connections down all the time. That would also explain why the traceroute dies after the first hop.

Not to mention that weird redirection thing going on to www.l.google.com...
 
1 - 20 of 35 Posts
Top