Bronco Forum - Full Size Ford Bronco Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
135 Posts
Discussion Starter · #1 ·
Ok, doing an oil pump change. I have removed the motor mount nuts, try to jack up the motor, and the whole front end of the truck comes with it... What am I doing wrong :banghead :banghead :banghead
 

·
Dead Horse
Joined
·
5,933 Posts
hmm cant you just drop the oilpan??
you need to unbolt the tranny probally
 

·
Lick my balls
Joined
·
13,023 Posts
Good question, it should just go up without a hitch. I hate to ask, but are you sure you removed the right bolts?

You don't have to unbolt the tranny.
 

·
Registered
Joined
·
135 Posts
Discussion Starter · #4 ·
Yepp, I unbolted the stud that goes into the bracket. Or do I need to unbolt the motor mount from the engine??????
 

·
Lick my balls
Joined
·
13,023 Posts
No, that's how I did it.
Now next question I hate to ask, are you actually lifting just the motor? If yes...please say yes, try getting a pry bar under there while you have the front raised a bit and try to pry against the block and wiggle it free.
 

·
Registered
Joined
·
135 Posts
Discussion Starter · #6 ·
Yes I am lifting up the motor.......Just making sure I was doing it right so that I didn't fubar nothing, I guess I'm going to have to get a bigger pry bar out.....
 

·
Dead Horse
Joined
·
5,933 Posts
jb77714 said:
hmm cant you just drop the oilpan??
you need to unbolt the tranny probally

sorry, thought about it likethis, the trannys bolted to the motor, and theres tranny mounts :doh0715:
 

·
green ones make me horny
Joined
·
11,148 Posts
Well when i did mine i found out how wore out the front springs are. You are probably lifting the front of the truck cause the springs are depressed. keep lifting and make sure the wheels arent coming off the ground. it seemed like my front end went up four inches before the motor started to move

ken
 

·
FSB warrior
Joined
·
6,113 Posts
imlikeojnow said:
Well when i did mine i found out how wore out the front springs are. You are probably lifting the front of the truck cause the springs are depressed. keep lifting and make sure the wheels arent coming off the ground. it seemed like my front end went up four inches before the motor started to move

ken
BUh-ya I freeked when I was lifting mine with a motor plate for the first time and lifted the body/frame up about 4" I have pulled the engine 3 times but having a motor plate on an aluminum intake got me really really nervous:wacko
 

·
Registered
Joined
·
2,849 Posts
Hey jb...the tranny mounts far enough back to NOT be an issue. Yeah its prolly the springs decompressing. But, wouldnt the studs on the mounts get caught on the frame b/c of the angle of the stud? I'd think unbolting from the block would be easier, and while youre there replace the mount whicj are only 10- 12 beans apiece.
 

·
Registered
Joined
·
1,992 Posts
there are 2 studs per side. loosen the fan shroud, and make shure the upper intake isnt hitting the firewall(after you get it up a bunch)
 
1 - 11 of 11 Posts
Top