Bronco Forum - Full Size Ford Bronco Forum banner
1 - 18 of 18 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
So about three weeks ago I bought my first Bronco. A 1990 Eddie Bauer, Black, 5.0L, 150,00 miles. So pumped about it. Got it off my uncle who is a car dealer. The only things wrong with it were that the back and passenger side windows didn't work quite right, and there was a little exhaust leak. Wasn't worried about that because I was gonna do the exhaust real nice. So me and a couple of friends decide to do a lil' wheelin. We get out to the spot and find out that the 4 wheel drive dosent work. :banghead Can't get it engaged. WTF. Call my uncle and he says he'll get it taken care of. So in other words he meant that he'll ignore my phone calls. About three days later a friend puts my passenger window down. Now it wont go back up but the weather channel said clear sunny and warm, so i dont worry about it. It storms. Interior completely soaked, and all the carpet in the front rips up. Uncle still ignoring phone calls. Two days ago my cold air intake and throttle body spacer come in the mail. Install them without a problem. After I'm done i get in the truck to go for a drive. Transmission is shot. It wont shift gears so I'm cruisin around doin 35mph at 4000rpms. Anyone know of any cliffs in south jersey that I could drop it off of? lol.
 

·
Registered
Joined
·
861 Posts
did u check the tranny fluid...
and is theyre some sort of kick down or something on the throttle body u may not have hooked up properly...

and is the front drive shaft spinning and just not turning the tires or what
is the drive shaft spins its the wheel hubs, then just manual ones and ull be problem free
 

·
Banned
Joined
·
5,463 Posts
wow buddy, stop driving that bronco right now. You need to adjust the TV cable, or the transmission will burn up. I hope you didn't burn it up, i have heard of people burning up the AOD just backing out of the driveway with the cable out of adjustment.

The windows, can you hear the motor turning but the window not moving?

the 4x4, is it push button, and the hubs are they autos? If they are automatic you should replace them with manual hubs.

Be ready to get your hands dirty, only way not to get murdered with labors costs is being able to work on these trucks yourself.

We have all the write ups on this forum, and getting a Haynes manual would be good too. They are about $12-14 at advanced auto and autozone.


 

·
MORTAL KOMBAAAAAAATTT!!!!
Joined
·
2,970 Posts
Check all of your fluids.

Do you know how to properly put in 4x4? Is it a manual t-case, or electric? Auto hubs or manual hubs?
Power windows? Of coarse the rear will be.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #5 ·
did u check the tranny fluid...
and is theyre some sort of kick down or something on the throttle body u may not have hooked up properly...

and is the front drive shaft spinning and just not turning the tires or what
is the drive shaft spins its the wheel hubs, then just manual ones and ull be problem free
Did check the tranny fluid and it was a little low and i put more in. As for hookin up the throttle body there were only four bolts that i removed and replaced with new ones. Also the drive shaft is not spinning and they're automatic locking hubs. And i did stop drivin it. Im gonna put it in the shop next week and get the tranny taken care of first, then the four wheel. It just sux cause its one thing after another with this darn thing.
 

·
Banned
Joined
·
5,463 Posts
Just go outside and remove the throttle body spacer setup and put it back like stock.

Unless you played with the adjustment of the the cables it should be fine putting it back to stock.


the push button 4x4 could be the shift motor, or it could be a wiring issue. I'm leaning toward the shift motor, they are about $100. Theres a way to test it, search on testing shift motor.
 

·
Premium Member
Joined
·
7,409 Posts
the push button 4x4 could be the shift motor, or it could be a wiring issue. I'm leaning toward the shift motor, they are about $100. Let me search for a second and ill edit this post.
Hit the electric motor with a ratchet or a wrench. No seriously...hit it and see if it'll engage after you do. You're not trying to break it here, but trying to jar the brushes loose, in case they're just "stuck".
 

·
Registered
Joined
·
565 Posts
Hit the electric motor with a ratchet or a wrench. No seriously...hit it and see if it'll engage after you do. You're not trying to break it here, but trying to jar the brushes loose, in case they're just "stuck".
i had to do that with my first bronco. it worked. so id just drive around with a mallet and if it decided to be a pita that day it beat it with a hammer. well not beat it but a few wacks.
 

·
my bko ate my money
Joined
·
2,319 Posts
dont give up on that bronco man.....theres plenty of info on this site and lots of nice pple that dont mind helping getin you through it, EVERYTHING on that bronco you can fix yourself including the tranny,

once everything has had a nice going through, and the broke things get fixed, these trucks are really nice durable vehicles

oooo....trucks and xtreme 4x4 are comin on
 

·
Registered
Joined
·
2,513 Posts
Sounds like your uncle is a typical car dealer.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #13 ·
dont give up on that bronco man.....theres plenty of info on this site and lots of nice pple that dont mind helping getin you through it, EVERYTHING on that bronco you can fix yourself including the tranny,

once everything has had a nice going through, and the broke things get fixed, these trucks are really nice durable vehicles

oooo....trucks and xtreme 4x4 are comin on
Yea, i love broncos. a few friends of mine have them and know alot when it comes to fixin them. Theres actually a guy up the road sellin a bronco for 800 bucks that i might buy and use for parts. it would pay for itself just by takin the brush guard, light bar and mud terrains:rockon so we will see what happens and ill keep u all posted on whats goin on with it, and again, thanks for all the help. :beer
 

·
Driving Stuff Henry Built
-90 xlt, 351w, e4od, man 1356, 3.55, sag, warn hubs, 35s. -73, 400, np435, d20j twin, 35s
Joined
·
8,970 Posts
Take a look in here: Baba Looey's Favorite FSB Links.

Check in the "Hubs" sections & the "Transfer Case" section. You'll find threads telling you how to test the auto hubs, how to replace them with manuals, & ways to test & manually shift the t-case if needed.

In the "Tailgate & Tailgate Window" section, you'll find threads dealing with window problems, repair instructions & photos (Your side window sounds like it's probably a torque pin problem, if so, that's a cheap & easy fix).
 

·
Registered
Joined
·
465 Posts
Did check the tranny fluid and it was a little low and i put more in. As for hookin up the throttle body there were only four bolts that i removed and replaced with new ones. Also the drive shaft is not spinning and they're automatic locking hubs. And i did stop drivin it. Im gonna put it in the shop next week and get the tranny taken care of first, then the four wheel. It just sux cause its one thing after another with this darn thing.
get used to it with these things jkjk. trust me i know your pain. but like what was said earlier once everything else get fixed these are pretty damn tough vehicles. just stick with it itll pay off in the end.:beer:drinkbud
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #18 ·
A little update.

I called my uncle last night. He's gonna take the truck this weekend and get everything fixed and he's pickin up the tab. So we'll see how that goes.

brendend,
I went and took a look at the truck. I prolly will buy it. but if something falls through and i don't you'll be the first to know about it. And it's either in woodbine or dennisville. I wasnt drivin there so i really wasnt payin to much attention to where we were goin, but ill let you know.
 
1 - 18 of 18 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top