Bronco Forum - Full Size Ford Bronco Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
2,812 Posts
Discussion Starter · #1 ·
Ok....from the begining. A Couple months ago, the bronco started doing this. She's start up fine first try, I'd get to where I was going, stop the engine, be it for just a couple min or 15 min or whatever, and she would barely turn over, barely catch than FIANALLY start. Did that at least once a day.
Well two days ago I get to the post office, go inside, come back out, start the bronco and she won't start. After trying once she struggled to idel so I gave her a bit of gas and she died....took longer turning over next time, wouldn't start. So I let her sit for a few minutes, turns over and FINALLY starts, but struggles to get to idel speed. Get going drive a few blocks and she just dies at the stop sign, sat there for a few min getting her started and ideling again and barely get the next 2 blocks home, ran like crap.
Than just 30 min ago I go outside start her up just fine, she sat there for maybe 5 or 10 warming up while I got the kids dressed, back out of the driveway and she dies. Turns over, finally starts, and struggles BIG time to idel, it would idel like voom....5 sec...voom....5 sec and pick up speed slightly, my foot hit the gas pedal and she died and that's where she sits, thankfully I didnt back up into the road, as shes a pain to push by myself. lol
Any suggestions?
 

·
Are those REAL?!?!
Joined
·
1,702 Posts
got a code checker at your disposal??? I'd run a diagnostic, check the codes and the ask Fireguy... :shrug
 

·
Registered
Joined
·
231 Posts
Kinda sounds like your ignition module. Ever since getting sent out here to Washington where its humid I've replaced mine twice.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top