Bronco Forum - Full Size Ford Bronco Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
2,812 Posts
Discussion Starter · #1 ·
I posted this in the Emergency section, but not a whole lot of people go there, so here it is here as well, thanks guys. :thumbup

Ok....from the begining. A Couple months ago, the bronco started doing this. She's start up fine first try, I'd get to where I was going, stop the engine, be it for just a couple min or 15 min or whatever, and she would barely turn over, barely catch than FIANALLY start. Did that at least once a day.
Well two days ago I get to the post office, go inside, come back out, start the bronco and she won't start. After trying once she struggled to idel so I gave her a bit of gas and she died....took longer turning over next time, wouldn't start. So I let her sit for a few minutes, turns over and FINALLY starts, but struggles to get to idel speed. Get going drive a few blocks and she just dies at the stop sign, sat there for a few min getting her started and ideling again and barely get the next 2 blocks home, ran like crap.
Than just 30 min ago I go outside start her up just fine, she sat there for maybe 5 or 10 warming up while I got the kids dressed, back out of the driveway and she dies. Turns over, finally starts, and struggles BIG time to idel, it would idel like voom....5 sec...voom....5 sec and pick up speed slightly, my foot hit the gas pedal and she died and that's where she sits, thankfully I didnt back up into the road, as shes a pain to push by myself. lol
Any suggestions?
 

·
Registered
Joined
·
209 Posts
It could be a number of things. I would check the coil and see if it is getting good voltage to it before & after it has been started. To me it sounds simular to crazed's problem before it got worse.
 

·
Former owner of Shadofax
Joined
·
17,026 Posts
When was the last tuneup? cap/rotor, plugs/wires all in good condition? plugs gapped properly? When was the last fuel filter replacement? You may also want to check the fuel pump is delivering the minimum pressure.
 

·
Registered
Joined
·
677 Posts
Queen of the Forest said:
as shes a pain to push by myself. lol
Any suggestions?

isn't that why you had kids? at least thats what my parents tell me=manuel labor. fuel filter def. sounds like a possibilty.
 

·
Registered
Joined
·
305 Posts
It sounds like you may have more than one problem.
You say it barely cranks over? Check all the cables (and especially the ground).
Hard starting and bad idle? Check the computer codes?
Possibly TPS and/or IAC? Fuel filter is usually the first thing to change, because most people don't replace them till they have a problem.
 

·
FSB's Resident A$$HOLE
Joined
·
2,644 Posts
def check the fuel filter, that was the problem on mine a while back. but you may have a coil problem too, i also experienced that in the time that i owned my bronco. just a few suggestions to get you started

might want to go to fireguys site and read up on how to pull the codes, do that then come back here and get more help

wes
 
1 - 10 of 10 Posts
Top