Bronco Forum - Full Size Ford Bronco Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
82 Posts
Discussion Starter #1
85 Bronco, and I've got the Warn Premium Lock outs. They're under a year old, with one major wheeling trip on them, and a couple times playing in some minor mud.

The problem is, my left front lockout isn't engaging, and the dial will turn 360*. I haven't had a chance to pull it out yet and inspect it. What normally causes this to happen?? Could the springs have broken?? I've never heard any popping or banging while engaged in 4x4 from the lockouts.

When I bought the truck, the left front lockout was destroyed as well, and that's what caused me to replace and upgrade to the premiums. However then, it would engage whenever it felt like while the truck was in 4x4.

Sooo, I need to know what you guys think could cause this to happen again?

Thanks a lot

Brian
 

·
Lick my balls
Joined
·
13,048 Posts
Sounds like you installed it wrong. If you knew something was wrong before, why wouldn't you have checked it out sooner?
The only way to know what is wrong is to take it apart, and since you've done it before, it shouldn't be a problem and you should already know it doesn't take long, so get on it.
 

·
Registered
Joined
·
82 Posts
Discussion Starter #3
I didn't install it wrong, and I didn't know it was like this until just this weekend. Like I said, I've wheeled with it and it worked since I've put in the premiums, and this was the first time I noticed that it wasn't working. It's the middle of the night, and I just got back about 2 hours ago from southern indiana, where I played out at the sandbar along the white river, so there's no way I'm going out at this time to fawk with it. I dropped into a hole, and buried my right rear 35 because I didn't have a working hub up front to pull me through which I found out right then and there (I had only been out 5 minutes).

Soo, I asked for what might cause this, especially with the dial turning 360*..... Since I didn't install it wrong, what else does anybody think? Thanks

Brian
 

·
Lick my balls
Joined
·
13,048 Posts
LNranger05 said:
When I bought the truck, the left front lockout was destroyed as well, and that's what caused me to replace and upgrade to the premiums. However then, it would engage whenever it felt like while the truck was in 4x4.
I guess I missunderstood you.

You still have to take it apart.
 

·
Registered
Joined
·
82 Posts
Discussion Starter #5
waltman said:
I guess I missunderstood you.

You still have to take it apart.
Oh,I see how you could misunderstand me... I meant to say that it would engage whenever it felt like before I said that I replaced it. Sorry. I know I need to take it apart. Just thought I'd ask while sitting here at the computer.

Brian
 
1 - 5 of 5 Posts
Top