Bronco Forum - Full Size Ford Bronco Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter #1
This is for a 1990 Bronco Custom with a 302, manual locking hubs, manual 4x4, and an AOD. There was some heavy snow today in Indiana so I used 4wd and my way to school and then to work (about 8 miles at around 50 mph). After the roads were plowed I tried to get the transfer case to shift out of 4x4 into 4x2 with no success. It will shift into 4hi and low fine, but when switching from Neutral to 4Hi there is grinding. No matter what I do I am unable to get it to shift into 4x2. If i am unable to fix this by tomorrow morning would it be best to unlock the hubs? or does anyone have any ideas to get the transfer case to get into 2 wheel drive.
 

·
Designated Tranny Killer
Joined
·
6,958 Posts
unlock the hubs if the t-case wont disengage and you want 2x4
 

·
Registered
Joined
·
2,279 Posts
You might try rolling backward/forward a little. Sometimes I need to switch between drive/park/reverse to get it in. Also, don't shift into/out of 4 low while moving... In case you didn't know.
 

·
Registered
Joined
·
1,024 Posts
make sure the shifter isnt binding up on anything? have you tried shifting with the truck off, or in neutral?
 

·
It's BTW Not AKA!
Joined
·
5,354 Posts
Even if you unlock the hubs, the truck will still run like it is 4WD, since thats where the T-case selector is stuck.

I for one wouldnt run my truck that fast for that long in 4WD.
 

·
Registered
Joined
·
28 Posts
Discussion Starter #6
Yeah I know not to do it while moving. I tried to move it with the gear shifter in neutral and park, but not while the truck was turned off, I'll try that and the backing and going forward and see if that has any effect.

Since like I said it has been cold and snowy, could a piece of ice or packed snow get up into something and be preventing it from moving? The t-case shifter seems a little loose, is there some kind of shift linkage that could be broken to cause the symptoms that i explained earlier?
 

·
Registered
Joined
·
33 Posts
if it the borg transfer case it is very posssible that the oil pump on the main shaft broke and is preventing the shifter to move, you should tear down the case and inspect the pump a a lot of times its breaks the housing.
 
1 - 8 of 8 Posts
Top