Bronco Forum - Full Size Ford Bronco Forum banner
1 - 14 of 14 Posts

· Fullsize Member
Joined
·
2,845 Posts
Post some pics up of you're fitment problems so those of us without kayline soft tops can help and see if there is something you overlooked.
 

· Fullsize Member
Joined
·
2,845 Posts
It looks like the snap trac/snaps dont line up with the snaps on the top around the corners. The trac that goes around the cab/roof also doesnt seem like its all the way forward possibly resulting in the corners not lining up and making the top look loose. Do you have the hoops all the way in the up position?
 

· Former owner of Shadofax
Joined
·
17,475 Posts
Let's start with the bows, it looks like you are using different holes than am I in the bow mount:



This is how the corner should look properly mounted, looks like your side rails are pushed too far foward:
 

· Registered
Joined
·
1,713 Posts
Discussion Starter · #9 ·
are your side rails 1 piece or 2? mine r 2 piece and where do they end at the back?and is my hinge mount the right one it looks like you guys have a 2 piece mount?
 

· Former owner of Shadofax
Joined
·
17,475 Posts
It would be easy to make. I can measure mine up later.
yep. All those pieces are is zinc plated C channel. The one you are missing just needs to have an ID the size of the OD of the round tube. cut to size and drill holes like what is shown and you're in biz.
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top