Bronco Forum - Full Size Ford Bronco Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
ok i've gotta a problem so i think. i'm putting a newly rebuilt 400 in my 84 bronco but the problem is i cant turn the motor to line up the torque converter so i can hook up to the new c6 transmission. is this natural for a motor to be unable to turn by hand and a pry bar. i have a 9.5 compressoin and my spark plugs arent in. i sprayed the cylinder walls with wd-40 and was still unable to turn it. my friend said he couldnt turn his 460 when his was complete so i'm unsure. please help. any feed back would help




84 bronco
6" lift
36" tsl ss
 

·
~*~*~*~*~*~*~
Joined
·
10,204 Posts
No spark plugs and still can't turn it? With no plugs, you should be able to turn it because it would have NO compression. Where did you get the motor? Is it "new to you used" or NEW?
 

·
Registered
Joined
·
2 Posts
Discussion Starter #5
i completely rebuilt it. everything but the block is new. thats what i was afraid of. i reckon i'll start by pullin the timing chain off and see if my crankshaft and pistons alone will turn. they used to turn before i put my heads and timing chain on i think.
 

·
Registered
Joined
·
78 Posts
Sounds like you are one or two teeth off on the timing chain. (I've done that one before) Good luck with the rest of the install.
 

·
Registered
Joined
·
132 Posts
Ummm, if you pull the timing gears, you might want to yank the rockers also. May not turn enough to do any damage (piston + valve = hole) but I'd hate to risk it.
 
1 - 7 of 7 Posts
Top