Bronco Forum - Full Size Ford Bronco Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
80 Posts
Discussion Starter #1
Wow, okay, so I just got the stereo problem fixed, and now I need to work on this. This started after I got the fuel pump fixed (that's another story). When the engine is cold, I put it into gear, it takes off, hesitates, then goes again. But last night and tonight, it hesitated and died. It would start right back up, but when I pull the headlights on, it dies again?!!?!?! WTF? (pardon my French) Any ideas on this one? Please help!!!
 

·
Zombie Hunter
Joined
·
13,695 Posts
Engine Size, transmission, axles, mods????

<~~~put it over there, i haven't paid attention enough to remember what your running in your truck
 

·
Registered
Joined
·
80 Posts
Discussion Starter #3
Sorry! 96 Eddie Bauer, 5.8L, E40D tranny. Mods so far are only a stereo system, and trailer brake control system, both of which are operating fine.
 

·
Zombie Hunter
Joined
·
13,695 Posts
I would imagine your throwing a code, run up to Autozone, or whatever you got around there and have them read the codes.

I don't know if the paper clip trick works on 96's, the OBD changed i think.
 

·
Registered
Joined
·
80 Posts
Discussion Starter #5
The light CEL isn't coming on, so to my knowledge its not throwing a code. It's at the shop right now. They've had it all day, and asked if I could leave it overnight... Man, I just got this Bronco 3 1/2 weeks ago, I want to drive it!
 

·
The Anti Yam!
Joined
·
22,680 Posts
Bronco Rob said:
I don't know if the paper clip trick works on 96's, the OBD changed i think.
It doesn't, you need a scanner for 96 up OBD-II vehichles.

SlappyB said:
The light CEL isn't coming on, so to my knowledge its not throwing a code.
Normaly the check engine light being on wouldn't matter. Only about half the codes will trip the light on 85-95 EEC-IV EFI systems.

But on your 96 OBD-II Bronco, I think any code will trip the light.
(Your 96 is the only year Bronco that is this way)
 
1 - 7 of 7 Posts
Top