Bronco Forum - Full Size Ford Bronco Forum banner
1 - 20 of 31 Posts

·
Registered
Joined
·
126 Posts
Discussion Starter · #1 ·
I picked up a 96 xlt last week with a E40D and a 302. It needs some body work but not even close to the amount of rust that my 95 has. It runs great. The previous owner did alot of work to it. I plan to continue what he started. I believe this one is a better candidate for a like new restoration than my 95.

I have checked at the speed control recall was never fixed but the deactivation switch has been disconnected. Hopefully I will get deeper into that later this week.

The big issue that I'm having with it is that its stalling out when it is cold and I shift into drive from park or reverse. I havent had it happen when it's been warmer outside or the bronco has been running a while. I suspect a vacuum issue or a fuel issue but I am far from being am expert. I tend to suspect the fuel pump only because I had one go out me 20 years ago, leaving me stranded. Probably just looking for an excuse to proactively change it. Any ideas? Yall know alot me than I do, and I will be grateful for any input.


Sent from my SM-N950U using Tapatalk
 

·
Super Moderator
Joined
·
29,813 Posts
Yo Stitch's 95,
Have the 96 tested for Diagnostic Trouble Codes at most parts stores except at Auto Zone and post any codes found.


"Summary: ON CERTAIN PICKUP TRUCKS, PASSENGER VEHICLES, SPORT UTILITY VEHICLES, AND MOTOR HOMES CHASSIS, THE SPEED CONTROL DEACTIVATION SWITCH MAY, UNDER CERTAIN CONDITIONS, LEAK INTERNALLY AND THEN OVERHEAT, SMOKE, OR BURN. THIS COULD RESULT IN AN UNDERHOOD FIRE."
To confirm current status, use this guide by jowens1126 @ 93 & 94-96 Cruise Control Recalls Repair
Note that the 93 recall is different than the 94-96 recall.

Here's the 1996 Bronco/F-Series Workshop Manual partial

96 Bronco Owner's Guide, Maintenance Schedules & Parts and Accessories by Ford @ Owner Manuals | fleet.ford.com

96 Bronco Dealer Brochure @ https://www.ford.com/cmslibs/conten...sovers/bronco/pdf/96_Ford_Bronco_Brochure.pdf

96 Bronco Quick Tips Brochure Excerpts & some Eddie Bauer options @ 1983 Ford Bronco 96 EB Bronco Brochures pictures, videos, and sounds | SuperMotors.net
 

·
Registered
Joined
·
126 Posts
Discussion Starter · #3 ·
I did check for codes after the first time it stalled. There were no codes stored and the check engine light did not come on, which I found odd. I'm very excited to have OBD2 by the way. I will go down and pull them again.

Sent from my SM-N950U using Tapatalk
 
  • Like
Reactions: miesk5

·
Registered
Joined
·
126 Posts
Discussion Starter · #5 ·
Most likely not your issue, but my '96 does that when it needs a new engine air filter.
I did check the air filter after I saw this. It's not horrorible but probably could be replaced.

I also pulled the codes again. There are no current or historic faults showing but P0411 did come up as a pending fault.


Sent from my SM-N950U using Tapatalk
 

·
Registered
Joined
·
16 Posts
I had lots of idle and stalling issues on my 96 XLT U150;) Use an obd 2 scanner and see if the coolant temp sensor reads a crazy value like -40 deg, It will not throw a code. its a quick fix if thats the issue, or not if your “mechanic” doesn’t know OBS 92-96 Ford trucks. My Bronco has new injectors, dist, ignition module, wires, cap, plugs, coil, TPS etc chasing that issue.
 

·
Registered
Joined
·
126 Posts
Discussion Starter · #7 ·
You may be on to something. I'll check that in the morning.

Did you often feel like you could smell gas?

Sent from my SM-N950U using Tapatalk
 

·
Registered
82 XLT Lariat 351w, Edelbrock 1406 4bbl ,C6 auto, auto locking hubs ,33x10.5x15
Joined
·
4,407 Posts
Have you pulled any of your plugs to see what they have to say? Especially if you think you're smelling fuel...
Product Recipe Material property Font Helmet
 

·
Registered
Joined
·
126 Posts
Discussion Starter · #9 ·
I wasn't convinced about the fuel until today but I definitely can. I spent more time in it today with it idling than I had previously. I'll add the plugs to the list. The previous owner did change them and the plug wires recently.

It's supposed to be in the low 30s tomorrow but back in the 40s and sunny Tuesday. I should be able to check them then. Unfortunately I have the intake pulled off of my truck in the garage so I gotta do this outside.

Sent from my SM-N950U using Tapatalk
 
  • Like
Reactions: BroncMom

·
Super Moderator
Joined
·
29,813 Posts
Yo STITCH,
P0411 - Secondary Air Injection (AIR) system upstream flow, See DTC P1411


P1411 - Secondary Air Injection (AIR) system downstream flow The secondary air injection system does not detect the presence of air in the exhaust when introduced by the secondary air injection system Thermactor Pump
PERPETRATORS:
Hose from AIR pump leak - inspect all the vacuum lines

Hoseffrom Thermactor Pump blocked

AIR bypass solenoid stuck open/closed

Thermactor Air Diverter (TAD) Solenoid inoperative

inspect Air Pump for broken or loose Air Pump Belt

In order to test the AIR pump, it must be capable of driving the HO2S lean
 

·
Registered
Joined
·
126 Posts
Discussion Starter · #11 ·
I did check the coolant temp and it appears to be reading properly. I didnt drive it any today but idling for just a couple minutes got the temp to about 4 degrees C. Considering it's in the low 30s here I figure that its right.

I'll dig into the trouble code more tomorrow and also check the plugs. At the time it seemed odd that the code was showing up as a pending fault and not actually getting stored or triggering the check engine light. Either way it does appear that it could identify atleast part of my problem.


Sent from my SM-N950U using Tapatalk
 
  • Like
Reactions: miesk5

·
Registered
Joined
·
126 Posts
Discussion Starter · #12 · (Edited)
Changed the air filter and addressed a vacuum leak today. Hopefully those two things help.

I also started working on the shifter. The needle was out of line. I thought it just needed adjusted but ended up replacing the cable. That helped but I believe the bushings are worn out on the shifter tube. Ordered new ones to be here tomorrow.

Sent from my SM-N950U using Tapatalk
 

·
Registered
Joined
·
126 Posts
Discussion Starter · #13 ·
Ok, so the problem is definitely not fixed. Drove the bronco about an hour yesterday. I was very very pleased with how it was running. I pulled over to use the phone close to the house and the Check engine light came on. This is the first time it has been on so I immediately checked the code and it was the P0411 that had previously come up in the pending category. Again, untill now the CEL had never come on.

At this point I am looking for possible causes. I have fixed the obvious vacuum leaks, but its possible I may have missed one. I have not put a vac gauge in the system.

I have reviewed the material provided by @miesk5. In wondering if the exhaust could cause this issue. Is possible that someone previously gutted the Cats. That is common practice in this area. Personally I would rather just remove them or replace them with aftermarket. Otherwise the temptation is still there for a thief to cut them off. Nevertheless could that cause the code. It does seem like it runs a little rich, like is trying to burn off more fumes.

Sent from my SM-N950U using Tapatalk
 

·
Registered
Joined
·
147 Posts
Throttle is showing 16.5% at idle, I would expect 0. Not sure if that's the scanner looking at voltage and scaling or the EEC is reporting that. Will it show TPS voltage?
 

·
Registered
2014 Ford Explorer Sport
Joined
·
1,797 Posts
16.5% of VREF (5VDC) is ~.852 volts. That is within specification. When I used the Torque app while troubleshooting my old 2005 Navigator I recall getting a similar display for closed throttle.
 

·
Super Moderator
Joined
·
29,813 Posts
Yo Stitch,
Symptoms of a P0411 DTC may include:
CEL illumination
Backfiring in the exhaust under hard acceleration
Engine running rich (This is counter-intuitive. See explanation below)
Squealing belt
Potential causes of a P0411 code include:
Damaged or missing check valve in Thermactor (smog) pump
Hose from smog pump leak
Thermactor Air Bypass (TAB)/Air Control Solenoid leak/blocked
Thermactor Air Diverter (TAD) Solenoid inoperative
Inspect Air Pump for broken or loose Air Pump Belt
 

·
Registered
Joined
·
126 Posts
Discussion Starter · #17 ·
Have you pulled any of your plugs to see what they have to say? Especially if you think you're smelling fuel... View attachment 188286
I did pull the plugs today and they do suggest that there may be some unburt fuel, which I expected. The plugs were pre gapped nkg plugs, and did appear to be new. I checked the gap and it was 0.060 according to my dial calipers. That does seem a little wide. Most of what I found called for 0.054 - 0.058. I found some conflicting information, and decided to leave them alone untill I could verify it.

It did stall on my once today while I was checking the 4WD. I was on a very steep grade and needed to back up. When I shifted into reverse, the rpms drop till it sort of fizzles out. It doesnt instantly shut off.

I have not been able to very all of the smog stuff, so I have not been able to rule any of that out.

Sent from my SM-N950U using Tapatalk
 

·
Registered
82 XLT Lariat 351w, Edelbrock 1406 4bbl ,C6 auto, auto locking hubs ,33x10.5x15
Joined
·
4,407 Posts
From what I've read in posts here if gapped at 60 timing should be set at 12. It's supposed to help performance and fuel consumption.
 

·
Registered
Joined
·
126 Posts
Discussion Starter · #19 ·
Ok so I checked the timing and a couple other plugs using more precise equipment and I believe they are correct to factory spec.

Did find signs of a definite vacuum leak. When shut the bronco off there is a audible leak. Cant find it but it sounds like pressure bleeding off. I initially thought that it was the fuel pressure regulator. I changed it with one from one of the parts motors. It looked new so I thought why not. That did not appear to make any difference, so I replaced the vacuum line feeding it and the rubber boots at each end.

None of that fixed it bit there are still several lines in that area that I haven't checked. I have on my list to replace them all anyway. I'm hoping to find a kit.

Sent from my SM-N950U using Tapatalk
 
  • Like
Reactions: BroncMom
1 - 20 of 31 Posts
Top