Bronco Forum - Full Size Ford Bronco Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
just purchase and 87 bronco here locally in greeneville, tn. red/white victoria paint scheme. 351w ho carb in it 96k original miles. no rips or tears in interior and just 2 small rust spots on the body.

my questions are


1. i have quite a bit of shimmy in the rear 55 mph and up.
2. a bit hard to start other than tune up what are some things i could do to get it starting better? i was thinking about an hei distributor and maybe a carb upgrade?
3. once warm i have a exhaust leak at the driver side manifold. would it be better off for me to find some 302/351 headers and a good solid set of gaskets and have the exhaust redone?
4. tach only works while cranking and the quits sticks at about 2300 rpm. Seems to me it would be a short in the circuit on the 87 what color wires are used on the tach?

sorry to have so many questions thrown into one thread. if i need to break it down into several just let me know and i'll be happy to do that. Thanks for the help to this new bronco owner.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #2
i'll narrow it down to my biggest issue.

the factory tach needs to be working. what wires do i check? i'll be installing an hei distributor and new plug wires and need to know which wire goes to the tach lead.
 

·
Registered
Joined
·
149 Posts
I don't have the diagram you're looking for, but surely someone does. It may help to start a new thread for that one issue. That is, if you have searched thoroughly. And it would be helpful to fill in as much of your truck's info as you can in your user profile. It'll show up under your username.
 

·
Premium Member
Joined
·
1,916 Posts
I can't remember if the 87 tach measures from the spark coil or not, but if its running rough and your tach is having issues, I'd start there.

Go ahead and do a tune-up and then see what issues you have left.
 

·
Registered
Joined
·
149 Posts
After saying I didn't have the diagram, I came across this today. Check this Wiring Diagram and see if it's what you're looking for. It's supposed to be for an '89, but that's the same generation as your '87.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #8
i believe that should work i'll take a solid look once i dig into it tomorrow even i'll try to give a update as well as some pics tomorrow night.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #9
got everything in and working but the tach. i'm wondering how i can get it working. it moves as long as the engine cranks and the sticks and stays at 22-23ish. also should i wire the hei from the heavy duty box? or go back before the box and run new wires?
 

·
Registered
Joined
·
9 Posts
Discussion Starter #10
i used the original coil wires. labeled battery and tach. yet no working tach but the 5.8 is running fantastic.just wondering if i should use larger wire, and a relay or not.
 
1 - 11 of 11 Posts
Top