Bronco Forum - Full Size Ford Bronco Forum banner

1 - 20 of 20 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter #1
Just bought my 87 Eddie Bauer yesterday and it has electronic 4x4 engagement. Either I'm not doing it right or the 4x4 doesnt work. Maybe you guys can help. I have tried putting it in park and nuetral and the light is not coming on. Thanx
 

·
Registered
Joined
·
316 Posts
pleeease do a search on this!

it may be your button, your servo motor, or your tranny, most likely your servo motor, check around or hit it with a hammer and try again!
 

·
Registered
Joined
·
419 Posts
with the electric shift, have you read owners maunal to make sure your doing it right. it *should* be shift on the fly 4wd so it should lock into 4 upto speeds of 55mph but i dont recomend that, to shift in to 4 low you need to be at a complete stop with the tranny ing nuetral, if it isnt, it wont shift. With the electric 4wd im assuming you have auto hubs also(the flange style i believe) make sure those arent shot and if they are still good, upgrage to warns or milemarkers. make sure youre doing it right before you tear into it, even though it prolly needs to be cleaned anyway.
Tim
 

·
Registered
Joined
·
29 Posts
Discussion Starter #4
This seems like a forum that knows their stuff. I tapped the motor w/ a hammer and it worked like a charm. The lights for 4x4 and low came on but.... I took it out to a sand pit and the front wheels are not driving. The front driveshaft is turning so i assume that the hubs are bad. Is there a way to check if they are (besides what i have done) and who has the best price on the ones abaddriver recommended. Thanx fellas.
 

·
Registered
Joined
·
419 Posts
a way to test the hubs us jack it up off the ground, put it in 4wd with hubs locked. common sense tells you from there. also any noises coming from the hub area are other signs.
Tim
 

·
Registered
Joined
·
2,133 Posts
FLMountainMan- when i bought my bronco 4/02 by the time winter came around i started hearing this click from the hubs i just figured hasn't been used in a while no big deal wrong. first snow storm i needed the 4x4 i ended up getting stuck in a bad spot couldn't get towed out nomally had my cousin hook up to the front of frame while he was pulling i hit the gas and got myself out.
next day i went out and bought warn premiums and the conversion kit and installed them will it was still snowing haven't had a problem since. oh btw warn premiums comes with lifetime warranty
best upgrade i've done
 

·
Registered
Joined
·
316 Posts
hmm i had manual hubs on my last bronco, never broke on me but i didnt like getting out and putting it in 4x4, yeah im lazy....

is there an upgrade to a better auto-hub?

mine work great, nice and smooth, no clicking, im just wondering for future reference

FLmountainman: when you loosened the gears in the servo motor by tapping it, all you did was a temp. fix, they are still likely to freeze up just the same..

i know cause ive been doing it with my window motor, it will freeze up about once a month when i put the window all the way down,

a more perminant fix would be to tear down and clean the motor or buy a new one... im not saying you have to, but i wouldnt want to crawl under my truck with a hammer in a snowstorm because my 4wd decided it wanted to stick today...
 

·
Living in Obscurity
Joined
·
1,928 Posts
Ya, autohubs SUCK! Of course so does push button 4 wheel drive. When the time and money become available, I will be swapping in a transfer case with a stick shift. Defiantely get the manual hubs!
 

·
Registered
Joined
·
29 Posts
Discussion Starter #16
I just bought the milemarker hubs and it says i need the conversion kit. What is in the kit? Is it absolutley necessary?
 

·
Registered
Joined
·
29 Posts
Discussion Starter #17
Just checked milemarkers website and they said the conversion kits are usually required for warn but not milemarker hubs. Im still confused.
 

·
Registered
Joined
·
29 Posts
Discussion Starter #18
Well the hubs are in and 4x4 is working. Holy mother of God does this thing work better in 4x4! I just need to fix this damn servo so it will go in and out of 4 w/o a hammer. Thnx fellas.
 

·
negative creep
Joined
·
8,651 Posts
FLMountainMan said:
Well the hubs are in and 4x4 is working. Holy mother of God does this thing work better in 4x4! I just need to fix this damn servo so it will go in and out of 4 w/o a hammer. Thnx fellas.
good. auto hubs and push button 4x4 blow goat balls
 
1 - 20 of 20 Posts
Top