Bronco Forum - Full Size Ford Bronco Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Okay Here is the truck run down:
85 bronco stock as hell 4.9 carburated 4speed
I posted a while back about poor fuel milage still having issues but I am thinking it may be from my EEC module on my rig it is installed just to the right of the steering colum under the dash with what I believe is the eec rower relay next to it.
I am getting power at pin 1 12.5 v my issue now is the KOEO test I am not getting any codes of any kind coming up at my test plug I have 2 wires there besides the plug one green and one tan, the tan one has 4.69v so I am assuming it is ref voltage when I connect the green wire to to the sgr I get nothing on the dash or a volt meter.
Now after going thru days worth of forums can my rig be running in hlos mode ? I get a check engine light that comes on for a sec then goes out like it should but nothing from my KOEO test and yes I even tested it with the clutch in and nothing.
I am getting voltage out at all my sensors like I should so I am assuming the eec relay is good my eec module has no visable signs of corrosion it runs great at times but my milage is totally in the tank.
Is there any way to test my ecm or do I just have to suck it up and buy a new one and not sure which one to get?
My vin is 1fmdu15y9fla47797 any one ever ran into this before?
As for milage when I set timing at 10 degress I have crap for power and if I advance it just a little I ping like hell also whe it is set at 10 degrees if I touch the throttle the timing moves out of range.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #2
Also just checked and my ecm is def not mounted on the drivers kick panel I can see the body panel all the way to the top of the dash, so has anyone seen one mounted where mine is just to the right of the colum under the dash and it is really easy to get to?
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
Just another update I rung out the wires and have the ones for the self test but can only do test with meter no flash at dash, just the initial light check and have mre codes that I can even begin to write down during KOER, but only get a 22 for KOEO .
 
1 - 3 of 3 Posts
Top