Bronco Forum - Full Size Ford Bronco Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter #1
I've done the search and have been unable to come up with anything that matches what I have.

1994 5.8L stock. Tries to start (rotate) but no light off. Great battery juice, pulled of the cap, no moisture and the rotor rotates. Pulled coil wire going to distributor and I am getting no spark. I have 2 wires going to coil, one red and one sorta yellow. 11.9 volts to the red one with the key turned to on. Nothing on the yellow one. It does appear as though it may have some continuity to ground, about 4-5 ohms. Tried a coil and an ECM module...ho help. Also tried swapping around all of the larger relays in the fuse box under the hood that are of the same pn. Checked the regular fuse box and tried moving the gear shift handle around as I was starting it.

Any ideas anyone? I though I'd ask here first before I really dive into it deep with the wiring manuals.

:whiteflag :whiteflag :whiteflag :whiteflag :whiteflag :whiteflag
 

·
Registered
Joined
·
25 Posts
Discussion Starter #3
Tried checking the codes with the MIL (I don't have an analog VOM, only a digital) and I am embarassed to say I couldn't figure it out. Mine started with 3 steady pulses, followed by 5 quick pulses, followed by, etc.... No real rhyme or reason to it. Guess I will have to invest in a EECIV code reader. Got one for OBDII but not for this thing.

Where do the 2 wires go. Obviously one is the power and the other????... Does it go to the distributor to collapse the field and send the spark to the rotor?

Crappy Autozone parts just to troubleshoot with...

Thanks for the help.
 

·
Ex Navy Nuke
Joined
·
5,420 Posts
You don't need a code reader. All you need is a paper clip and count your CEL flashes. Look at my Superford page to see where to hook up the paper clip(or your Hayne's manual).
 

·
The Anti Yam!
Joined
·
22,674 Posts
You know you have 3 digit codes right?

3 steady pulses followed by 5 quick ones would be 115
1(pouse)1(pause)11111

Unfortuanatly thats not an actual code.

Try it again assuming 3 digit codes.
 

·
Registered
Joined
·
25 Posts
Discussion Starter #6
Guess I am not doing something right. I have the paper clip in and I am getting codes but they make no sense. I turn on the ignition, and after about 6 seconds I get a brief light and then about 6 seconds later the codes start. From what I have read that sounds good. But after that I cannot make heads or tells out of the lights. I'll keep working at that.

Thanks again for the help.
 
1 - 6 of 6 Posts
Top