Bronco Forum - Full Size Ford Bronco Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
40 Posts
Discussion Starter #1
I am trying to prime my 460 for its initial start up but I am getting no oil pressure. I took off the line out of my oil filter relocator and have good pressure there but am not getting anything to the top end or the mecanical guage. I don't remember removing any of the oil plugs because I left the bottom end alone. Changed heads and cam. Where should I look first any suggestions.
Thanks
 

·
Registered
Joined
·
40 Posts
Discussion Starter #3
I am spinning it ccw and using a half inch drill. The drill is bogging down but still turning it pretty well.
 

·
Satyr of the Midwest
Joined
·
17,734 Posts
How fast is the drill turning (rpm) ?
 

·
House of Windsor 4ever!
Joined
·
10,518 Posts
Possibly. When I built my last engine (a 351W), it took more than a minute to get oil out of all 16 pushrods. A thought: what was the condition of the oiling
system? Did you have carbonized oil in places? Possibly a piece or two came off and blocked a gallery passage.
 

·
Registered
Joined
·
203 Posts
what did you mean when you took the line for the remote oil filter you may have the same probleme I had with the 351w with remote oil on it it had no pressure at idle and 40 psi at crusing speed if you are useing remounts you may have to go to a heaver pump or back to the fillter on the motor.
 

·
Registered
Joined
·
40 Posts
Discussion Starter #8
I have always had the remote oil filters and have always had good pressure before. Going to wait and try again tomrrow when it is warmer.
 

·
Registered
Joined
·
40 Posts
Discussion Starter #9
Do I feel stupid. Found the problem. I had the lines for my remote filter on backwards. I had the two outs lined up and the two ins lined up. Glad it was something that easy but wasted a whole day trying to figure it out.

Thanks for the help.
 

·
Satyr of the Midwest
Joined
·
17,734 Posts
Awesome. :thumbup At least you found the problem and didn't just say screw it!
 

·
House of Windsor 4ever!
Joined
·
10,518 Posts
Good show! I god a j/y remote cooler, so I'll be mindful to watch how I hook it up.
 
1 - 12 of 12 Posts
Top