Bronco Forum - Full Size Ford Bronco Forum banner
1 - 4 of 4 Posts

·
Registered
1986 Ford Bronco XLT 5.0 EFI
Joined
·
1 Posts
Discussion Starter · #1 ·
Hey all. I have an 86 XLT with an EFI 5.0 just recently it wouldn’t start after I left it over night. You turn the key and no pump priming sound would happen. Replaced in tank pump and a fuse and the in tank pump comes on for two seconds like it’s supposed to when you turn the key to on. The high pressure pump is receiving an 11-12 volt signal for less than a second I know this is not long enough for it to be Able to prime the rail. Have checked everything I know to check. Any and all help is greatly appreciated
 

·
Registered
Joined
·
573 Posts
First: Your basis of logic is that you could not hear the priming sound and assumed the pump to be dead. What if that was not the problem?.....consider the idea anyways

I would not hang my hat so much on how long it runs, more important is the pump making enough pressure. I believe that is very easy to check w/ a pres gage.
After a sec or two if correct pres is not made it may tell it to shut off thinking there is an open line and its dumping all over the floor?
(I'm not 100% sure how sophisticated the controls scenario is there)

The first place I would check is for a possible boogered electrical connection on the plug coming out of the tank
Another thing I'd check is to make 200% sure the pump you put in is the correct part. Was the elec plug identical and perfect or did you have to splice something?

Is the ECM giving off any sort of Code? This thing is even Pre - OBDI but there has to be a computer to run the EFI.....probably jumper some wired and the CEL blinks a code
 

·
Registered
Joined
·
573 Posts
Also, throw something burnable like starting fluid down its throat and see if it at least coughs.
Then you will know for sure that it is not getting fuel
 

·
Super Moderator
Joined
·
29,025 Posts
Yo COOP,
Try a Self Test for Diagnostic Trouble Codes (DTC)s by my pal, BroncoJoe19 @ Code Reader

SEE 1986 Bronco ELECTRICAL & VACUUM TROUBLESHOOTING MANUAL (partial) by Ford via 1986 EVTM - Gary's Garagemahal (the Bullnose bible)
Excerpts;
172142

172141


How To Test The Fuel Pump (Ford 4.9L, 5.0L, 5.8L) @ Part 1 -How to Test the Fuel Pump (Ford 4.9L, 5.0L, 5.8L)

Single-Function Reservoir in 84-89; "...were only used on the early EFIs; carbs & diesels used electrically-operated tank-select valves, and later EFIs use an in-tank fuel delivery module (FDM) that performs these functions. The single-function reservoir (SFR) is used on vehicles with ONE gas tank, like Broncos, vans, & low-trim pickups. The reservoir is always inside the L frame rail beneath the driver's floorpan about 10" behind the frame fuel pump. The 10mm bolt heads are easy to access on the outer face of the frame rail, but some vehicles have a large heat shield that must also be removed...There's not much to the SFR (which is what ALL Broncos of those years have): the '88 version just has the cup & 1 check valve (earlier versions have 2), but it's almost foolproof. Its (meager) function is described in the caption of the 2nd pic..."
Single-Function Reservoir Location pic on drivers framerail in an 86
172143

Source: by itsneverfinished (Brandon)

86-87 Bronco Single-Function Reservoir (SFR) Fuel Flow:
"...Fuel flows in through the larger tank-side supply nipple from the in-tank pump to the inlet check valve, which allows it into the reservoir. As the cup fills, fuel moves through the filter, up the pickup tube, & out the larger engine-side supply nipple. Unused fuel enters the engine-side return nipple, mingles with any unused fuel coming through the check valve from the reservoir, and exits the tank-side return nipple.
The only fault that would cause a noticeable problem would be for the inlet check valve to stick closed, blocking any fuel from entering the reservoir, but this isn't likely. With the cup removed (have a replacement cup O-ring in-hand before attempting), a sharp pick can be used to pull the valve downward & open. The valve cannot be removed from the reservoir body.
A more common fault (but less noticeable) is for the check valve O-rings to fall out or split, reducing the pressure to the frame pump. This might make the engine slightly harder to start, especially after the tank runs dry.
The Ford engineering number on the filter is E6TZ-9365-A. A reservoir marked "DO NOT REMOVE CUP" does not contain a filter. For a replacement O-ring for the cup, buy a NAPA 3268, Fram CG3862, or equivalent filter."
"The fuel pump is a motor with an impeller assembly, much like an oil pump, so it will allow fuel to leak backward into the tank when it's not running..."

1985-1986 Fuel System Adjustments by Ford via Gary
See more info by Gary.
 
1 - 4 of 4 Posts
Top