Bronco Forum - Full Size Ford Bronco Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
389 Posts
Discussion Starter · #1 ·
the 351m isnt wanting to start. It ran untill a few days ago, I was moving the truck and it just died on me and wouldnt start back up. After a little searching I found there wasnt any spark getting to the distributor. Put a new coil on, still nothing. Found out the cap was broke so I put a new cap on. I went to crank it again and it started to turn over, then didnt. Any ideas?
 

·
Registered
Joined
·
113 Posts
the 351m isnt wanting to start. It ran untill a few days ago, I was moving the truck and it just died on me and wouldnt start back up. After a little searching I found there wasnt any spark getting to the distributor. Put a new coil on, still nothing. Found out the cap was broke so I put a new cap on. I went to crank it again and it started to turn over, then didnt. Any ideas?

This may sound stupid but I had this problem the other day. I just wiggled my battery terminal and she fired right up. My connection is really bad and I need to replace it but couldnt hurt to check if you havnt already.
 

·
Premium Member
Joined
·
1,185 Posts
the 351m isnt wanting to start. It ran untill a few days ago, I was moving the truck and it just died on me and wouldnt start back up. After a little searching I found there wasnt any spark getting to the distributor. Put a new coil on, still nothing. Found out the cap was broke so I put a new cap on. I went to crank it again and it started to turn over, then didnt. Any ideas?

If you have spark going to the distributor I would pull the cap and make sure its spinning. (You mentioned the cap was broke so thought the issue might be there)

If you have no spark from the coil to the distributor you probably need to check all the connections and probably clean the OEM horse shoe connector if you using it.
 

·
Registered
Joined
·
389 Posts
Discussion Starter · #4 ·
Yea I bought a new cap. After I installed the cap I went to start it, it started for about 2 seconds then died and wouldnt start again. Yea it is spinning. Inside the distributor there is a little part in there that has 2 wires, what is it for? could that have gone bad?
 
1 - 5 of 5 Posts
Top