Bronco Forum - Full Size Ford Bronco Forum banner
21 - 40 of 46 Posts

· TTB Hater of course
Joined
·
2,551 Posts
I didn't read the whole thread, so if this has been mentioned ignore me (or delete my post).

I just had a problem attempting to delete a PM. It told me invalid pm specified, please notify the webmaster

At least I can post now. Before I couldn't post, so I couldnt' post here that I couldnt' post. Get it? HA!

Oh geez..... I'm tired
 

· hates EVERYTHING!
Joined
·
11,883 Posts
Keith_L said:
I didn't read the whole thread, so if this has been mentioned ignore me (or delete my post).

I just had a problem attempting to delete a PM. It told me invalid pm specified, please notify the webmaster
You can't delete a PM from the "reading a PM" page, but if you go back to the lists of PM's you can delete it there by checking the box beside it and going to the bottom of the page and changing the drop down box to "delete" and hitting GO...:thumbup
Clear as mud?
 

· Premium 4 Lyfe - Way Back Staff
'95 XLT: 5.8, MAF, E4OD, 4.56's, 6" on 33's
Joined
·
39,488 Posts
maybe already remarked, but stil occuring... viewing posts, not getting marked.
Some do... some don't. :shrug
 

· Only the Bronco
Joined
·
663 Posts
Need the actual online/offline instead of the lighted checkmark......
 

· Offical FSB Map Maker
Joined
·
2,419 Posts
Not neccessarily a new problem but does the site automatically refresh itself? I will open the site in the morning and try to go through all the posts. Well if I have to leave my desk for a little bit and come back say and hour or so it's like I've logged out and back in. All the threads that I haven't read will me marked as if I have so then I have to check the dates on the threads to see which ones to read. This gets a little aggravating some times. Just thought I would ask and see.
 

· OUCH!!
Joined
·
790 Posts
I have just noticed that the times are wrong on the post I went to go check to make sure I had my right time zone set and I did, but everything is still an hr ahead.
 

· Registered
Joined
·
214 Posts
It might just be me but the posts are not in the correct order lately.

Example here
http://fullsizebronco.com/forum/showthread.php?t=10391
how can jermil1 quote me before I posted?

And Beermans post on food in the AE section. I'm pretty sure he started it but his post is almost last. there were some other comments in that thread that maybe an mod is playing around but not in the other thread.

just something I noticed today.
 

· Charlie don't surf..
'92 Ford Bronco XLT
Joined
·
16,760 Posts
Miketnf150 said:
Not neccessarily a new problem but does the site automatically refresh itself? I will open the site in the morning and try to go through all the posts. Well if I have to leave my desk for a little bit and come back say and hour or so it's like I've logged out and back in. All the threads that I haven't read will me marked as if I have so then I have to check the dates on the threads to see which ones to read. This gets a little aggravating some times. Just thought I would ask and see.
Yeah, the same thing happens to me. Also is there a way after you have run a search for new posts, and then reply to a specific post to go back to the same spot in the search and not the beginning.
 
21 - 40 of 46 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top