Bronco Forum - Full Size Ford Bronco Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
251 Posts
Discussion Starter #1
sup yall i have a 86 5.0 and ive searched but couldnt find exactly whats goin on with mine. i got the truck right before the winter,and all till about a month and half ago when it started getting hot and been havein some problems. not sure if its overheating my guage never moved when it was cold out now it will move to the first line. well it only happens when in traffic or hot and i dont drive but 5-6 miles to work and back. It will idle higher when in drive feels like its about to take off with my foot on the brake, then today i got home went inside for like 15 came back didnt run,untill about 15 mins later. then when its in park it will idle at 2200. but when it warmin up cold its runs perfect....any help would be appreciated thanks

jason
 

·
Registered
Joined
·
710 Posts
sounds like you need to pull some codes first off.

either your temperature gauge isn't working or you have a bad thermostat, even in cold weather your truck should run normal temperature.

I don't know how to test your temperature gauge, but I bet if you search here there is a post about it somewhere.

last, why do you think it's overheating? what overheating symptoms is it doing? the things you described just sounds like your sensors are goofy and causing your truck to idle bad.
 

·
Registered
Joined
·
251 Posts
Discussion Starter #5
thats the only thing i thought cuz it only does it when its in traffic or just goin home but i know its getting hot as shiot..lol .but i wasnt sure just because it starts idling high like its gonna blow up. but after it does that it wont run i f i turn it off
 

·
Registered
Joined
·
710 Posts
usually when they are overheating they start to really chug and lug down... sounds like you have multiple issues going on with your truck.

you may even have a bad intake gasket or a crack in your intake. That is the only thing I can think of that would cause it to idle higher when it gets hot...

spray some carb cleaner or starting fluid around your intake base when it's running, if it revs up then you have a bad gasket.

also I'd still keep with what the other fella said about replacing your temp gauge or at least checking it. as well as pulling some codes.

good luck, it's probably not going to be too bad of a fix, but finding it sounds like it might be tough.
 

·
Registered
Joined
·
710 Posts
while you're at it...

pop off your distributor cap... try turning the rotor by hand (don't break it by muscling it :toothless) if it will turn back and forth very much then you may have a bad timing set... that would cause your timing to go off, make it idle weird, and even overheat... just another idea.
 

·
Registered
Joined
·
251 Posts
Discussion Starter #9
update havnt yet ran codes but my truck today started doin the high idle once it started getting warm. i pulled up to the house and put it in park and it was idling at about 2100 rpm, then i jump out the truck and uplugged the IAC and it went back down to normal.....so i did just replace it about 4 months ago, so i dont know why that would be doin it when its getting warm. i also took carb cleaner to the intake manifold and nothin happend
 

·
Registered
Joined
·
710 Posts
well, sounds like good news anyhow. when you pull your codes i'm sure you'll come up with something.
good luck man
 
1 - 10 of 10 Posts
Top