Bronco Forum - Full Size Ford Bronco Forum banner

1 - 19 of 19 Posts

·
Registered
Joined
·
9,894 Posts
Discussion Starter #1
Anyone as bored as I am and playing pac man on google? :histerica
 

·
Satyr of the Midwest
Joined
·
17,734 Posts
Shit yeah. :rockon
 

·
Registered
Joined
·
9,894 Posts
Discussion Starter #4
Yup, I got watching TV and jumped when it started, thinking it was just a .jpg... my speakers were cranked.
:histerica

I loaded google and walked away from the computer and left the room.. Well when I came back in I heard it and was like "WTF?!"
 

·
Registered
Joined
·
971 Posts
It so addicting
 

·
Registered
Joined
·
324 Posts
LOL, was delivering a couple of laptops today, I had set one up and was in the process of setting up another. The teacher that had gotten hers was playing with when all of the sudden it started playing the music. She couldn't figure out and thought that there was something wrong with it. Walked over and she had opened another tab in Firefox and the default page was set to www.google.com LOL She was a little embarrassed.
 

·
Seeking Tanelorn
Joined
·
21,173 Posts
It pissed me off because I didn't have Google up when it started. :banghead I couldn't figure out where the sound was coming from - just knew that it was somehow related to my browser. I do have some Google-related add-ons though, and I figure one of them had the home page channeled in somehow.
 

·
Registered
Joined
·
228 Posts
It pissed me off because I didn't have Google up when it started. :banghead I couldn't figure out where the sound was coming from - just knew that it was somehow related to my browser. I do have some Google-related add-ons though, and I figure one of them had the home page channeled in somehow.
Same here, I've had to kill all the scripts to stop the music from constantly playing in the background.
 

·
Registered
Joined
·
9,894 Posts
Discussion Starter #11
lol.. Good times...
 

·
Seeking Tanelorn
Joined
·
21,173 Posts
Same here, I've had to kill all the scripts to stop the music from constantly playing in the background.
Likewise. Although I re-enabled the Google script and it's not doing it now. Maybe they altered their code somehow.

Oh! I just checked, and there's a mute button in the lower left corner. Maybe they made "muted" the default setting after they got a bunch of complaints. :toothless
 
1 - 19 of 19 Posts
Top