Bronco Forum - Full Size Ford Bronco Forum banner

1 - 14 of 14 Posts

·
Premium 4 Lyfe - Way Back Staff
'95 XLT: 5.8, MAF, E4OD, 4.56's, 6" on 33's
Joined
·
36,536 Posts
:wtf
 

·
Premium Member
Joined
·
23,563 Posts
79F150 said:
I would liked to see her chew the gum tease me like that.:lolup :lolup :lolup
keep dreaming buddy! :goodfinge
 

·
Registered
Joined
·
40 Posts
WARNING! When I clicked on that link Norton Antivirus popped up said it had an embedded trojan. If you already clicked it you better check out your machine!
 

·
Premium Member
Joined
·
23,563 Posts
Brute Force said:
WARNING! When I clicked on that link Norton Antivirus popped up said it had an embedded trojan. If you already clicked it you better check out your machine!


thats funnie. I am running Norton Corporate edition and nothing happened.

What was the Trojan name?
 

·
Registered
Joined
·
40 Posts
I'm running the Corporate edition also. Just updated it this morning. Not sure what happened but it did delete the Windows Media Player. Just redownloaded it and now I can see the video and I'm not getting the warning. Sounds like maybe the player got corrupted somehow and clicking on that link activated the corrupted player?
 

·
Premium Member
Joined
·
23,563 Posts
I had updated mine as well. Media player is fine. I even just watched another vid to see if something was up.


Maybe you got a open port and got hit from a trojan from someplace else. Or even the firewall @ my employeer is alot better. no one knows. but I am running a full system scan right now.
 
1 - 14 of 14 Posts
Top