Bronco Forum - Full Size Ford Bronco Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #5 ·
trying the method in haynes and the one outlined here but it tells me to wait for the fuel pump to stop and it never does. changed relay doesnt seem to be the problem. also replaced fuel pressure sensor about 100 miles ago. what happens is cel light will stay on for about 10 mins sometimes up to a half hour then go off and truck will run great. seems to be running real rich untill then with little throttle response
 

·
Registered
Joined
·
260 Posts
Umm, be a MAN and grab the camera when she isn't looking :rofl:. What's the worst case scenario if you get caught:

:rockon :shocked :wtf :shrug :argue :smilie_slap :twak :eek: :lowblow :notworthy :whiteflag :cry :toothless

Alright be the real man and get on your knees and beg her to forgive your stupidity on one occasion (alright we all know it's more like 1,000 but who's counting besides them).

If you can get us picture so we can make sure you are jumpering the correct wires.
 

·
Premium Member
Joined
·
5,265 Posts
You could try taking it to one of the local parts stores and have them pull the codes for you (this will help confirm if its you or the truck thats the issue).

It sounds like you have a different issue to sort out, and thats the fuel pump. I think there have been other threads on the fuel pump continuous run issue. I would search around a bit and see what you can dig up, then post any further questions once you have some ideas of what might be causing the issue.
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top