Bronco Forum - Full Size Ford Bronco Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
150 Posts
Discussion Starter #1
I went over a bump the other day and my radio stopped working correct. It would only work if the truck sat still. The radio it self worked but the speakers did not produce a sound. So I went out a bought a new radio. I hooked it up in my garage and it worked great (except that the pass. side speaker is blown out). I drove my truck out of the garage and it stopped making noise again. This is with the brand new radio. Idk what is wrong with the thing. I checked the wires about 20 times. Would my blown out speaker have anything to do with it. This happened about 2 weeks after the speaker blew out.
 

·
Registered
Joined
·
150 Posts
Discussion Starter #2
It stops when I start moving. When I hit a bump or sometimes stop at it goes on. Its pretty much unpredictable.
 

·
Registered
Joined
·
150 Posts
Discussion Starter #3
Its not the anntenna. It happens when I play cds too. Today when I first started it up it worked but when I started driving it crapped out again. This was with a CD in.
 

·
Registered
Joined
·
150 Posts
Discussion Starter #4
I'm going to look tonight. Ill keep you posted.
 

·
Registered
Joined
·
150 Posts
Discussion Starter #5
Problem solved. :thumbup Man what a story. Well the ground for the right side radio was disconected and the wire on the lieft was touching the door metal. So I fixed those up and elec. taped them. Now when I install a radio I do color to color. So when I put mine in thats what it did. I turned it on today after I fixed everything and the 2 front were low and gurgling. They would only playy normal when I would set all the power to one side. Then they would both play at a normal volume. So I found the cross connection and now my radio works great!

Thanks for all the help Stangmata and Steve83.:beer
 
1 - 5 of 5 Posts
Top