Bronco Forum - Full Size Ford Bronco Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
wats goin on guys, i was woundering if u can take a quick look at this video i took this morning, its about 45 seconds long, heres my problom the rear tires have a slight wobble to them, i thought it was the balance of the tires but it isnt, once i took em off and shook the hub around i noticed the hub goes in and out about or maybe less then 1/4 of an inch,, this is causing a good wobble in my tires tho and i need to fix it,, im more of an engine person i dont really kno alot about trannys or diff's if any1 can give me any pointers that would be great, thanks,

VIDEO LINK
http://www.youtube.com/watch?v=ZhFSpfHjOXg
 

·
Urban Assault Bronco
Joined
·
1,280 Posts
worn retention clips? (c-clips)
 

·
Thanks 351w500
Joined
·
5,447 Posts
Your C-clips are worn some but that much movement isn't to extreme well maybe a lil. But that should have nothing to do with your wheel wobble. Put it on jack stands and let it run in drive at idle and look at the axle's,and see if the axle flange is wobbling. How is the up and down movement on the axle's? looks like you have a bad seal on the one side.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #5
there isnt really any up and down movement, its only in and out, and all that fluid is coming from the wheel cylinder which i just replaced
 

·
~*~*~*~*~*~*~
Joined
·
10,070 Posts
What that is, your spiders and or clutches (if LS unit) are worn. Not the c clips.

If your axle is wobbling, most likely its because the axle is bent, not from that movement.
 
1 - 6 of 6 Posts
Top