Bronco Forum - Full Size Ford Bronco Forum banner

161 - 171 of 171 Posts

·
Registered
1986 Bronco Eddie Bauer 5.0 bone stock
Joined
·
356 Posts
Discussion Starter · #161 ·
Next I need to figure out if I need to cap this air inlet tube off on the cat since I’m not running the air pump. I’ve read different ideas that it’s there to help warm up the cat, or it’s there to supply additional oxygen to the cat to make it burn hotter? I don’t really know if it’s the first item I shouldn’t have a real problem there since it rarely gets below freezing here. Also if oxygen helps it burn hotter (makes sense even tho it has exhaust gasses passed through it) the way this tube is built it may actually have a vacuum on it, similar to a crankcase evacuation system on drag engines. I won’t know that until I fire it up and see if she sucks or blows. If it sucks I could possibly rig it up to my PCV valve via a check valve that way it can still get air and it can also help relieve crankcase pressure....

Or I just cap it off and stop overthinking things

Just thinking out loud


Sent from my iPhone using Tapatalk
 

·
Registered
1986 Bronco Eddie Bauer 5.0 bone stock
Joined
·
356 Posts
Discussion Starter · #163 ·
Got my flowmaster force II cat back exhaust system delivered yesterday. Now I belt I have everything I need to fire it back up!
I just need to give everything a good looking over one last time, belts, hoses, bolts. I am also going to remove my trans pan, it looks a little dented in in the bottom to me and I just want to make certain it’s not pressed against the pickup tube. I’ll also add a drain plug while I’m at it. Then reinstall my transfer case, top off fluids, prime the oil pump, drop the dizzy and see if she cranks!

Of course I have a list of honey dos first...so I’ll just have to wait until Sunday afternoon before I can start on this project, good thing I have Monday off.


Sent from my iPhone using Tapatalk
 

·
Registered
1986 Bronco Eddie Bauer 5.0 bone stock
Joined
·
356 Posts
Discussion Starter · #164 ·
Three my back out Saturday cleaning...so I didn’t get much done. I felt a little better today so I managed to get the seals replaced on my transfer case, had to customize my 1 1/4 socket from a thin wall 12 point to a super thin wall 12 point, but that worked.


Sent from my iPhone using Tapatalk
 

·
Registered
1986 Bronco Eddie Bauer 5.0 bone stock
Joined
·
356 Posts
Discussion Starter · #165 ·
Milestone weekend...it runs, sort of. I finished buttoning everything up, filled it up with coolant and transmission fluid. Primed the oil pump, dropped the distributor and fired it up.

It took a while but it finally cranked up and idled really poorly for a bit then died. I tried it again and again and same thing. I did manage to get it to idle for about a minute before it died. I then checked and made sure I didn’t have any leaks and all my cylinders were firing (hot headers at each cylinder).

So, I made sure I wasn’t a tooth off on the distributor. I also tried to advance it just a nudge before cranking it up. I then made sure I didn’t have any wires crossed up. I then tried adjusting the timing at a dozen different points and cranking it up. I could never get it to run good, at its best it would idle high and surge, then when I tried to give it a little gas it would sputter and die.

It eventually got where I couldn’t get the engine to turn over anymore but I’m
Almost certain that’s because I had gotten my solenoid really hot, so I took a break and that’s where I am right now. Not really sure what to do at this point. I know my timing is off but I wouldn’t think it would make it that big a deal but I could be wrong (and hope I am).


Sent from my iPhone using Tapatalk
 

·
Registered
1986 Bronco Eddie Bauer 5.0 bone stock
Joined
·
356 Posts
Discussion Starter · #166 ·
Well my distributor was broken, ran to parts store and got a new one, dropped it in and fired right up and ran smooth. Got me a timing light and set it at 10 degree advance and adjusted the idle a little.

Everything looks good, no oil leaks, transmission seems to be good (haven’t moved it yet) runs smoothly. My new alternator seems to be working and my modified bracket seems to be holding up. Just have one little water leak to fix at the water neck and that’ll be that.


Sent from my iPhone using Tapatalk
 

·
Registered
1986 Bronco Eddie Bauer 5.0 bone stock
Joined
·
356 Posts
Discussion Starter · #167 ·



Was making some good headway getting my replacement door put back together. I don’t know when it’s going to get painted so for now I just need it usable. I ran into a snag though, this door is off an 80 model and I thought I had accounted for all the differences, the door lock hole, the power window switch cutout, and a hole for my power door lock actuator. Then as I was feeding the wires through, the hole in the front of the door where the rubber boot fits through is too small. I’m going to have to get my dremel out and make the hole about 1/2” bigger.

Need to get this fixed so my door is functional then i got plans to fix up my rear diff this weekend. Then I should be able to drive it around...sans tailgate for now. Got that sitting in the corner I need to work on after the diff.


Sent from my iPhone using Tapatalk
 

·
Registered
1986 Bronco Eddie Bauer 5.0 bone stock
Joined
·
356 Posts
Discussion Starter · #170 ·

Got the rear end out...pretty straightforward. The only issue I had was one of my hard brake lines was stuck and turned on the tube, I’ll likely have to get a new line. I drained the rear before I did this and my diff looks great, smooth as butter so I just cleaned the cover and reinstalled it, but this will look like a brand new rear end when I get through.
I need to mention how brutally hot it is down here in Louisiana right now and how it’s been raining for like two weeks straight and now the sun is out and the humidity is murder. Got to remember to stay hydrated. Shop fan helps but one of these days I’m gonna get AC in this shop.


Sent from my iPhone using Tapatalk
 

·
Registered
1986 Bronco Eddie Bauer 5.0 bone stock
Joined
·
356 Posts
Discussion Starter · #171 ·

All done! New seals, gaskets, and my wire brush looks like the worn out rock hammer from Shawshank redemption from scrubbing.


Sent from my iPhone using Tapatalk
 
161 - 171 of 171 Posts
Top