Bronco Forum - Full Size Ford Bronco Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
Has anyone ever gone thru this? I have read some threads on this and there are not that many on dead motor or switch bank. I found a link to diagnosing the motor and rebuilding the motor. Just want to know if this has happened to anyone and wht the outcome was.

I have checked and replaced fuses and checked power and grounds to the plug. I just get nothing when I press the dash buttons.

Thanks
 

·
Zombie Hunter
Joined
·
13,687 Posts
You can pull the motor off and bench test it.

My motor was bad, four or five bolts to get it off, "adjust" the wiring harness for the new motor, and i was done in less than an hour.

Jeff's Bronco Graveyard has the motor, or you can find it on E-bay too. I would start by checking fuses, then checking the motor. Once you check those to, come back to us, they are the two most common things.
 

·
Registered
Joined
·
1,862 Posts
BRONCOEDDIE said:
Just give that motor a nice solid smack with a hammer while someone else is pushing the buttons. Works every time for me.
Thats what worked for me several times. I Deon keep a extra brand new shift motor from JBG on the shelf, but Have not had to use it yet thank goodness!
 

·
Zombie Hunter
Joined
·
13,687 Posts
giddyup said:
Nice call I love hittin' shit with hammers!
It works, until your in 12 inches of snow and slush, or mud and goop, and then you have to slide yourself under the truck with your hammer.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #7
Well, since I live in San Diego I don't have to worry about snow, But I know exactly what you mean. When you really need it, it ain't gonna work.

"Hammer Time" didn't work, so I think it's time to order a new one.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #8
I got the new shift motor installed. I had to take the three wires coming off the back of the transfer case and pull the "pins" from the old plug and put them in the new one. Big PITA! When I press the button for 4 high I hear a relay by the dash, but it doesn't seem like the motor is doing anything.The dash light goes on to tell me it's in 4 high, but I haven't tested it yet. Didn't want to test on the cement. When I press the button for 4 low the light doesn't go on and I don't hear any noises. What do you think?

I bought the motor from Kragen Auto Parts it is a cardone motor and looked just like the one I had on the Bronco. They listed two, one with sensor and one without. I did the 50/50 thing and got the one w/ the sensor. I am hoping I got the right one. The part number was 48-211. Does that mean anything to anyone?
 

·
Zombie Hunter
Joined
·
13,687 Posts
No.

When shifting to low range you have to be in high range first, from what i have heard. I am still having trouble with my 4 low.

Did you hear the clicking when you hit the 4 high button. The motor is awful quiet, with the truck idling and in park, hit the button, make sure your front hubs are unlocked and crawl under the truck. Grab the front driveshaft and try to turn in, if it doesn't turn, the t-case locked the driveshaft in. If it does turn, it didn't lock. If you have auto hubs, ignore this.
 

·
Registered
Joined
·
19 Posts
well i have heard plenty of excuses how not to fix it!!! i am going through the same thing!!!!! except after i installed the motor i still had nothing at all!! if you figure it out please let me know!! someone told me that there is a transfer case shift module but they didnt tell me where it was at( somewhere under the dash i believe) let me know if you figure it out!!!!
 

·
Registered
Joined
·
199 Posts
For those that replaced the motor, and it didn't fix it. Did you rotate the shaft the motor would turn, maybe it's stuck, ie, damaged t-case. If it's okay. I would check fuses next.

I had same problem, push button- nothing/clicks, pulled motor off, rotated shaft-ok, replaced motor, works fine now.
 

·
Former owner of Shadofax
Joined
·
17,026 Posts
scottandglenda said:
well i have heard plenty of excuses how not to fix it!!! i am going through the same thing!!!!! except after i installed the motor i still had nothing at all!! if you figure it out please let me know!! someone told me that there is a transfer case shift module but they didnt tell me where it was at( somewhere under the dash i believe) let me know if you figure it out!!!!
You probably will not be able to wait around for this, but once I'm finished swapping my electric Tcase for a manual, I'll sell ya the electric tcase module for cheap (it's over in the pass. kick panel by the way).
 
1 - 12 of 12 Posts
Top