Full Size Ford Bronco Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
772 Posts
Discussion Starter #1
Posted three photos in anything else section and they are sideways even though they were not that way in my album. Can one of the Moderators fix it? Not a big deal really but never happened before.
 

·
Premium Member
Joined
·
1,118 Posts
I have that issue too, but there is a fix you can do.

Every time I post something the pictures are never oriented in the appropriate position.

A fix that I use is this...



Create your post and add your picture but do not submit it. Hit the preview post button and see if the picture is displayed correctly.

If everything looks OK, then submit your post.



If the picture is not correct do this...

Remove the picture from your post.

Open the picture on your computer using MS Paint program.

Using the rotate buttons at the top, rotate the picture 180 degrees ( this should display the picture upside down on Paint )

Rotate the picture 180 degrees again ( the pic should be right side up now )
( If your picture is sideways you will need to rotate it 90 degrees, just as long as the picture is right side up before saving it. )

Save the picture.

Now go back on to FSB and add the picture to your post again and preview it again.

The picture should be shown in the display in the correct orientation now.

Submit your FSB post and you are done.



Don't ask me why this works, I just know it does. I use this method every time I post with pictures.

.
 

·
Addicted to Junk
Joined
·
11,054 Posts
Supermotors doesnt like portrait pics or pics taken with the phone upside down. It will rotate them so they are landscape.

As Ken said, edit the pic then save and upload. Works for me 99% of the time.
 

·
Administrator
Joined
·
1,136 Posts
Posted three photos in anything else section and they are sideways even though they were not that way in my album. Can one of the Moderators fix it? Not a big deal really but never happened before.
Hello there,

Just wanted to follow up on this.
Are you still experiencing this issue?

Ed
 
1 - 4 of 4 Posts
Top