Bronco Forum - Full Size Ford Bronco Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
445 Posts
Discussion Starter #1
Ok before i go and get my code scanner, does anyone have any suggestions as the to the prob? i have a 88 bronco, 5.0, auto. when i am in drive and let off on the gas sumtimes it drops to about 400 or 500. Sumtimes it will stall when i am coming to a stop. it will do it in reverse too. Any past experiences with this problem?
 

·
green ones make me horny
Joined
·
11,155 Posts
check your fule pressure. and check for codes. no need to buy a scanner you can do it with a paper clip. go to fordfuelinjection.com it is on there.
 

·
Registered
Joined
·
304 Posts
Dirty TB... dirty IAC... tune up?? many different palces to start... would clean IAC and TB first
 

·
Registered
Joined
·
445 Posts
Discussion Starter #4
this wknd i am gonna pull the codes. its wierd tho, this truck has so much damn power, just pullin out from a light if i hit the gas too much i go sideways. tonight i beat a 2005 chevy 1500, and i have 33's on it. we got to the next light he wouldn't even pull up next to me, he stayed a few feet back from my window. i just got the truck not too long ago, i need to find out wat gears are in it, i don't have a tac so i can't match that up with the speedo. but sumtimes comin to a stop it wants to dip low on the rpms.
 

·
Ex Navy Nuke
Joined
·
5,423 Posts
MrBob said:
Dirty TB... dirty IAC... tune up?? many different palces to start... would clean IAC and TB first
Ditto. IAC causes that and usually won't give you a code. Just pull it off and clean it with carb cleaner, let it dry and put it back on. Actually I've had many IAC issues and have NEVER got an IAC code, I don't even know if there is one. I even had the wrong one on once(from a mustang) and all I got was a TPS and MAP sensor code(that made it kind of a pITA to solve).
 

·
Registered
Joined
·
445 Posts
Discussion Starter #6
i thought about checkin the IAC, that helped on my last truck when i cleaned it.
 

·
Registered
Joined
·
445 Posts
Discussion Starter #8
i'll try checkin that, the guy that had it last said he never changed it
 

·
Registered
Joined
·
69 Posts
fuel filter, fuel injection cleaner(if u have fuel injection, if not carb cleaner.), check fuel relays.... i had this problem those solved it
 

·
Registered
Joined
·
333 Posts
i am having the same problem with mine. Usually happens when the truck is cold, but it has happen also after a while of driving it. if you fix it, let me know what you do to fix it...:paper:
 
1 - 10 of 10 Posts
Top