Bronco Forum - Full Size Ford Bronco Forum banner

1 - 6 of 6 Posts

·
In Front of Jopes
Joined
·
3,572 Posts
Discussion Starter #1
I got the pitman arm off, steering flex coupling loose, and the line that goes from pump to box is loose, but not the reservior line. I can't seem to loosen it with my 16mm flare wrench. This is the last thing I have to tackle before I put the new box in. Soaked it with PB blaster, hopefully it loosens overnight.
Any ideas?
 

·
Registered
Joined
·
273 Posts
Try a pair of vice grips? If all else fails, undo the line at the pump and replace with a new line when installing the new box.
 

·
In Front of Jopes
Joined
·
3,572 Posts
Discussion Starter #3
Try a pair of vice grips? If all else fails, undo the line at the pump and replace with a new line when installing the new box.
Its kinda of a tight fit in there with little leverage. Im hoping I dont have to replace this. It looks like a darn long piece!
 

·
Registered
Joined
·
273 Posts
Its kinda of a tight fit in there with little leverage. Im hoping I dont have to replace this. It looks like a darn long piece!
Nah..they aren't bad at all. Most of it just loops around the main crossmember.

Is there any leverage from the top? (assuming you are going at it from underneath). Or vice-versa?
 

·
In Front of Jopes
Joined
·
3,572 Posts
Discussion Starter #5
Nah..they aren't bad at all. Most of it just loops around the main crossmember.

Is there any leverage from the top? (assuming you are going at it from underneath). Or vice-versa?
I been trying accessing from top of the engine bay.
 

·
Registered
Joined
·
273 Posts
I been trying accessing from top of the engine bay.
Try underneath and/or by way of removing the inner fender. Damn it man! There has to be a way!!:smilie_slap

You'll get it.
 
1 - 6 of 6 Posts
Top