Bronco Forum - Full Size Ford Bronco Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
759 Posts
Discussion Starter #1
i have promblem with my stereo install. im not getting power to my constant wire in my bronco 1987 4bbl 5.8l its comes threw as the lite green and yellow wire. is there a fusable link on this i went to the fuse box and and check the fuse and changed it just make sure and changed the one on the stereo and still nothing any clues?
 

·
Premium Member
Joined
·
5,103 Posts
Hey SyntheticD.

Are you testing with a test light or is the stereo just not working??

I am not aware of a fuseable link for the stereo power. But others may be able to help you out so bump....

You could always bypass and go directly to the stereo with a different hot lead.
 

·
Registered
Joined
·
759 Posts
Discussion Starter #4
yeah i hit it with a test light the light green and yellow actually turns into a black and yellow i have power when i kick on the key but that it there is suppose to be one on that is on the whole time key on or key off. maybe what i need to ask is what color is the constant power wire? i check my haynes manual and it only has the intall and removal procedure and the wire diagram offers no help.
 

·
Registered
Joined
·
402 Posts
I had the same problem recently. I shorted the constant power wire out on something and I suppose it shot the wire, not really sure. I ran a wire from a diffrent fuse, the overhead lights to be exact. I had to bump up the fuse some to keep it from shoting.
 

·
Registered
Joined
·
759 Posts
Discussion Starter #6
well my new bronco came with a fuse and relay setup for under bumper lights maybe i slice and dice that and make a new constant wire.
 

·
Premium Member
Joined
·
5,103 Posts
Have you tested all of your wires with a test light? It sounds like you have, but just making sure. Is the original harness still in tact or has that been removed to put a new stereo in?

You should have 4 sets of speaker wires, a ground, a power on/off (turns stereo on and off with key), a ground and your constant. What wires have you identfied already?? You want to make sure you dont have your power wire going into one of your speaker wires (or ground) on the deck....

Like talked about, you can bypass the constant but make sure its out of the loop. I would test all wires with a light, starting with the key on to eliminate the on off wire. Then turn the key off and look for the constant.... but you are right. You will need to know what one that is before you install the deck. You could eliminate the speaker wires from the equation by pulling the speakers and checking the wire colors on them then marking them at the harness. That would only leave the constant, ground and on/off which are easy to bypass if needed.....
 

·
Registered
Joined
·
759 Posts
Discussion Starter #8
i have checked them fourtunatly the setup on this is the easy install connector for the speakers but i checked in case which leaves me with 3 unclaimed wires.
 

·
Registered
Joined
·
759 Posts
Discussion Starter #10
the truck harness, the connector is for speakers. the deck harness plugs into it for speaker wires and then leaves the red black and yellow wire seperate for the truck the harness plugs into the wires for the deck but thats why i need a good diagram of the wiring underdash area.
 

·
Premium Member
Joined
·
5,103 Posts
And you have found your key on and off wire right? So that leaves 2, the ground and the constant..... if its me, I think I ground the stereo myself and run a new constant if you are not able to find out which does which (personally, I usually re-wire any deck when switching from factory to aftermarket, just anal that way)..... have you checked the other fuses in your fuse panel to make sure that no one else routed the stereo to a different fuse location? Unlikely buy possible. And, are you getting power on both sides of the fuse that is supposed to be the dedicated stereo fuse? Have you traced those wires back from the deck to see if you can find out where they go (or if one is broken or disconnected)? Sorry, I cant tell you which one is which. Just tryin to help with options.
 

·
Registered
Joined
·
759 Posts
Discussion Starter #12
i ran a new constant and grounds work perfect i talk to Sound Solutions in burley id and they reccomend doin it. as well.
 

·
Premium Member
Joined
·
5,103 Posts
Glad it worked. Make sure you cap the ends of those other wires and secure them in a place that if they become live again, they can not ground out against your stereo or anything else.....
 
1 - 14 of 14 Posts
Top