Bronco Forum - Full Size Ford Bronco Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
49 Posts
Discussion Starter #1
So I was trying to get the tailgate on my 79 bronco to work with the key, the dash switch work fine. I cleaned the connections on the terminals a little bit and nothing happened, I probed for power but there was nothing at either post or the part the flips, any ideas?
 

·
Registered
Joined
·
549 Posts
So I was trying to get the tailgate on my 79 bronco to work with the key, the dash switch work fine. I cleaned the connections on the terminals a little bit and nothing happened, I probed for power but there was nothing at either post or the part the flips, any ideas?
Yeah the tailgate switch goes bad with time, very common. They don't make the parts for them anymore either so short of finding a working one in a junkyard youre sol


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
49 Posts
Discussion Starter #3
Did a little probing, behind the driver taillight at that plug. Power comes in at 1 wire, black with white, and goes out one wire black with maybe white? couldn't tell, should there be more wires with power?
 

·
Registered
Joined
·
75 Posts
Have you checked the safety switch that prevents the window motor from operating with the tail gate down?
 

·
Super Moderator
Joined
·
25,001 Posts

·
Super Moderator
Joined
·
25,001 Posts
In the image it says if there is power at black with white and black with blue... I don't have power at black with blue + where is that relay it mentions?
Yo,
Inspect black/white wire from "accessory safety relay" back to starter relay via the splice.

162383
 

·
Registered
Joined
·
86 Posts
Have you considered buying a softopper? They're a blast to drive around with and eliminate the need for a working tailgate window. I've been really happy with mine and don't miss the rear window troubles at all.
 

·
Premium Member
1979 Bronco Ranger XLT, 400m engine, C6 trans, D44 front with Dick Cepek manual locking hubs
Joined
·
454 Posts
So I probed a bit and the switch just needed to be worked, and now the key works, and about the soft top. I dont even know where to get one
what did you finally do?

mine has no safety swtich, so I connected the 2 cables and yes its correct to have +12v all the time at the black white, otherwise you would have to turn ignition on all the time to use the key to lower/raise the back window - making no sense if you are at a shop and want to put all your bought stuff in the rear.
 
1 - 14 of 14 Posts
Top