Bronco Forum - Full Size Ford Bronco Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
41 Posts
Discussion Starter · #1 ·
It been a while since i posted so ill fill everyone in with what i have...79 Bronco/460 swap....I havent drove the bronco in a couple months, last time i drove it it ran like a champ...A couple weeks ago my cousin got the battery off of it for his derby car..Got another battery and put on it for the time being till i get mine back and everything has went down from there..Tried startin it and it wouldnt turn over (thought the battery was dead) Put the charger on it for a minute or two and tried again...After a few cranks it started and ran fine, then started cuttin out and dies..Noticed something was smokin..Turned the key off went up front and the positive wire from the battery was smokin and melting..Undone the battery cable from the battery and tried it again, instantly getting hot...Took the starter solenoid off thinking that might be the problem, bought a new one today put it all togather and nothing...I found out that the only time that it would turn over is when you put the battery charger on...Itll turn over but dont seem to be fireing...If you crank it to much the starter will continue to turn over with the key pulled out the ignition....Even the ground wire gets hot...ive checked for bare wires and couldnt find any thinkin it could have a short..Im agrravated and all out of ideas!! Sorry for the novel but i wanted to give all the Scenarios ive tried....
 

·
Fullsize Member
Joined
·
2,804 Posts
First off I would check that all grounds are intact (frame, body, motor).
 

·
Registered
Joined
·
175 Posts
Definitely sounds like a short to me.
 

·
Registered
Joined
·
41 Posts
Discussion Starter · #4 ·
thanks guys, i'm sure its something simple im just over looking..I'll keep trying to track down the problem
 

·
Registered
Joined
·
41 Posts
Discussion Starter · #5 ·
Well it turns out that it was that the starter solenoid was the problem from the get go...Even the brand new i bought was bad..(imagine that)
 

·
Registered
Joined
·
371 Posts
Do you have a high torque mini starter? The 460 i dropped in my bronco was a 71 block, it has a much higher compression ratio so when I hit the key that stock M block starter barely turned the motor over, it would eventually start but it would also roast that red Positive wire, the mini I put on solved that problem, it turns the motor like it's a 302. Glad you solved your problem, that could have been a real PITA.
 

·
Registered
Joined
·
148 Posts
Even the brand NEW one i bought was bad..(imagine that)

well they say "new" stands for Never Ever Worked. sometimes a good used part is better because it has more "expierience" doing its job corectly. lol
 

·
Registered
Joined
·
41 Posts
Discussion Starter · #8 ·
Aint that the truth!! I just love it when they try to blame you for the part being bad too...Thanks for the tip zeus ill keep that on the back burner incase it starts doing that and the solenoid dont solve the problem!!!
 
1 - 8 of 8 Posts
Top