Bronco Forum - Full Size Ford Bronco Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
235 Posts
Discussion Starter #1
ok before i get yelled at, I used the search it was no help
heres the prob. I have the e4od tranny it was rebuilt 16 months ago
no problems till last nite
I was only 1/2 mi from home, I stopped at the stop sign and then couldn't go any farther it wouldn't go forward or reverse I even tried puting it in 4x4 to see if it was just a drive shaft but it wasn't
so I ran home litirealy and got the tractor and my lil brother and pulled it home
this morning I tried it again it moved about a foot and wouldn't go any more
fluid level is fine, no leaks anywhere it does make a slight grinding/spinning noise periodicaly while in park
First can anyone tell me whats wrong? Besides that I bought a Bronco with the e4od
and second who knows if I can swap in a aod or c6 without any problems?
 

·
Offical FSB Map Maker
Joined
·
3,033 Posts
Sounds like what mine did in the 92 I had. It was a long time ago so I don't really know what it was that went out but it had to be rebuilt. As far as swapping an AOD or C6 I don't think you can. I am sure others will come along to give you the correct info on swapping.
 

·
Something Spiffy
Joined
·
940 Posts
the AOD and C6 will swap in preaty easily, keep in mind that they are decently shorter than the E4OD so you'l have to shorten/lengthen your drive shafts, then you will mainly need to find a Computer from ether a manual tranny truck, or any ford 302EFI that came with a C6 or AOD. the computer youy have under the hood right now wont be too happy not having no electronic controls on the tranny.
 
1 - 3 of 3 Posts
Top