Bronco Forum - Full Size Ford Bronco Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
260 Posts
Discussion Starter · #1 ·
Searched F-350 forums and didn't get an answer. We have a 2001 F350 disel automatic. 60K ON MILEAGE. Twice the truck has expeled all the tranny fluid out a valve or something on the trnsmission. Both times were during pulling a trailer in the hay field. Yesterday after about a 15 mile drive on the hwy the truck puiked the flood out again and the tranny won't pull. Any idea as to what has happened. Getting new tranny this morning and a larger tranny cooler also. thanks in advance.
 

·
Registered
Joined
·
260 Posts
Discussion Starter · #3 ·
adrianspeeder said:
You overheated it. You need big cooler and a temp gauge.

Adrianspeeder
I was going with that idea as well because it happened out in the hay field. Yesterday was a different matter. The truck wasn't in the field at all and had driven into work about 15 miles. Truck sits for about 1 hour. Truck driven 5 minutes and sits one hour. Driven 5 minutes and truck sits for two hours. On 15 mile drive home at 45 mph or less the truck puiks fluid. I guess it got hot but was wondering if something was plugging up?
 

·
FSB warrior
Joined
·
6,113 Posts
Man I wish I had looked into what happened the time one of our tow rigs puked while backing 16K + 2' incline + 3.73's + toungue brake = lose fluid but it wasnt all of it.
You sure it wasnt the tranny pan, 60K is about time to change it out??? My car literally took a piss in my driveway from the gasket when I backed it out of the garage, I changed the gasket and it was good.
 

·
Ex Navy Nuke
Joined
·
5,421 Posts
E4ODs are notorious for puking out the front seal when they get too hot. After they cool back down and you put fluid back in and everything seems fine. I imagine this takes a toll on the front seal after a few times(probably hardens the rubber) which could account for your latest problem. Not sure if you have an E4OD but most auto transmissions are probably the same way.
 

·
Registered
Joined
·
260 Posts
Discussion Starter · #7 ·
3K TO local ford ealer has solved the problem.thanks for the info.
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top