Bronco Forum - Full Size Ford Bronco Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1
well i got a used/reman trans for the bronco this weekend and got a new trans mount sincethe old one was like jello, went to put the mount on the trans and it was about a 1/2 inch to short for the holes to line up for the bolts that mount it to the trans itself took it back to the part store(auto zone) thinking they just gae me the wrong one we double checked it and they said it was correct,went to o'rileys and spent an hour and a half looking at every mount they had and looking in all the books theyhad and none of them would work they were all to short for the holes to line up any one else had this problem or know what mount i need. the truck is an 85 302fi with an aod

thanks
 

·
Registered
Joined
·
633 Posts
Was there not a Ford part# on the old mount somewhere? Are you sure you have an AOD (I don't think that matters, but someone here will probably chime in). And IIRC, when I changed out my 302/AOD in my old BKO, there was a little manual "tweaking" to be done because it was pretty tight and that was a direct swap with the old mount, as well.
 

·
Registered
Joined
·
201 Posts
go to the dealership, if they cant get it they should be able to give you the part # so you can cross refference the number at napa or somewheres like that.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #5
i looked at the old mount and did not find a part number on it know at one time there was one but one it is no where to be found now, did call the ford dealer and after bieng on hold for 15 min was told they didnt make them any more and i would have to go after market when i told him i had tried he said good luck and hung up on me. all the monts i looked at were all to short as far as the holes matching up with the holes in the trans and there wasnt enough metal for me to modify them to fit if the old mount was still in one piece i would just reuse it but the rubber has come off of the metal backet and broke in 3 parts im lost at this point
 

·
Rest in Peace Friend...
Joined
·
3,220 Posts
You may have a C-6 auto style single mount, which is a different size from the AOD one. there are only two styles of the single and only two models of auto tranny offered in the 85 bronco. I also went round and round with Ford anf the local parts stores looking for mine on the 84 bronco, which has the dual bushings under a long bar. JSM84
 

·
Registered
Joined
·
2,785 Posts
I had the same issue. A Drill, and a drill bit took care of it. It is a $20 piece of rubber and steel, and I failed to see where rounding out the hole some could affect the mount any.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #11
well i have looked at every part store trying to find one that works so i guess ill try to round one out if it will work the mount is the only thing stoping me from driving it it is killing me
 

·
Registered
Joined
·
2,785 Posts
The auto parts store mount identically matched the mount that came off of my Bronco. I was down there for 30 minutes trying to figure the thing out. I turned it every way it could fit, and nothing. I raised the tranny, lowered it, and it still didn't matter, because it was just a hair off. I couldn't figure out any other way. I am interested if anybody else knows how to solve the issue myself .:scratchhe
 

·
Registered
Joined
·
14 Posts
Discussion Starter #13
well i finnaly found the correct mount at a place in wisconsin(sp) they were the only place in the country that had them and he had like 50 of them but it was $100 but it matched up perfectly. now the trans is in and i took it for the first drive and it felt great to get it on the road. but now i need u joints it never ends oh well thats why its called a project truck thanks for all the help guys
 
1 - 13 of 13 Posts
Top