Bronco Forum - Full Size Ford Bronco Forum banner

1 - 4 of 4 Posts

·
Fullsize Member
Joined
·
68 Posts
Discussion Starter #1
I can't get my Bronco into 4WD. I used the 4WD on Tuesday night I parked the truck removed it from 4WD then got up the next morning and can't get it back into 4WD. I don't hear any clicking, I checked the fuse and main switch no problem. Any ideas?
 

·
Registered
Joined
·
741 Posts
vaporbiz said:
I can't get my Bronco into 4WD. I used the 4WD on Tuesday night I parked the truck removed it from 4WD then got up the next morning and can't get it back into 4WD. I don't hear any clicking, I checked the fuse and main switch no problem. Any ideas?

if the botton was working then you should hear a clicking sound coming from the passenger side of the dash so your botton might be dead or dieing cheap replacement ~$30 from ford. You might also want to try tapping on the 4x4 acuator motor with a wrench and see if that works replacement of that costs ~$170. Down the road you might want to switch to manual hubs and transfer case.
 

·
Registered
Joined
·
69 Posts
you can check the 4wd control module pretty easy. Pop off the right kick panel and you can see the 4wd control module.
Disconnect five-wire and eight wire connectors from electronic control module.
Turn ignition switch to the RUN position.
Activate the self test switch and note result:

NOTE: The self test switch and indicator light is located on the Electronic Control Module.

A FLASHING INDICATOR LAMP, (approximately one flash per second), indicates control module is functioning properly.

A STEADY INDICATOR LIGHT, indicates that control module is inoperative and must be replaced
LONEWOLF
 
1 - 4 of 4 Posts
Top