Bronco Forum - Full Size Ford Bronco Forum banner

1 - 3 of 3 Posts

·
Premium Member
US, 89, 5.8,C6, 1356 BW (manual), 5 Bolt Hub (automatic) No modes like to keep it or
Joined
·
279 Posts
Discussion Starter #1
Ok, so I have read through previous posts, read articles and watched some videos. With all that information and schematics I have available I want to make sure I am doing this right before I waste a lot of time.

When trouble shooting an electrical problem and the manual says I have to service an open circuit I want to make sure I am going about it the right way.
With this I am checking continuity of the wiring to the part?

So let’s say it’s the EGR Vacuum Regulator.

So I check my Electrical schematic to see what other components are connected to the EVR. To know how to work backwards from the EGR to the ECC Power relay.
(Since the truck starts no need to check the Fuel injectors?)
View attachment 152231


I am also check my wiring schematic to identify the circuit number, wire colors, splice and other connections locations.
View attachment 152232

View attachment 152233

Then use my wiring diagrams to locate the parts.
152235


Once everything is located, time to get to work.

First check continuity of sensor output to the computer (through a breakout box) if good start going back towards the ECC power module.

So do I check each item on circuit 361 and see if it has continuity on the EVR?
To help narrow it down check everything that’s on that one splice S154(even if that item works like the fuel injectors?) before moving to the next splice (S172) and all the way to the EEC power module?

If at any point I get continuity there is break in the wire between those two points?

For a CLOSED circuit I will check the voltage that is suppose to be on circuit 361, vice continuity?
Hope this post was not to confusing.
 

·
Premium Member
1987 Bronco 351W, C6
Joined
·
1,383 Posts
First you need to know when it is supposed to be on (KOEO, KOEO, ACC), then what I do is check power as close to the part as you can, then work back to the power source. That way if you know you have power to the part, it is probably bad- if not, time to find a short. So are you having a specific problem?
 

·
Premium Member
US, 89, 5.8,C6, 1356 BW (manual), 5 Bolt Hub (automatic) No modes like to keep it or
Joined
·
279 Posts
Discussion Starter #3
Broncosarge77,

Nothing yet, I am starting to revamp/work through some small electrical gremlins. Nothing that keeps it from running, but it doesnt work as smooth as it once did. So I am doing a little self teaching. And going through manuals and asking myself okay if this was doing this how do I trouble shoot it. I known if aint broke dont fix it, but looking at efficiency stuff. I mean the wiring is 30 years old and has some original parts.
Side note where do I find out much current is suppose to be going through the wire once continuity is good? Make sure its not to much or to little?

My fault for the long post, but besides family and working out, this is the next thing I could talk about and work on all day.

So any advice, suggestions etc... greatly appreciated?
 
1 - 3 of 3 Posts
Top