Bronco Forum - Full Size Ford Bronco Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
395 Posts
Discussion Starter #1
:duh

ok i posted up in emergency help about my blowby problem, 91 fsbxlt,5.0 w/e40d trans, 4:11 gears... i ran 1 can of seafoam through the engine this past week, changed oil 2-day after work(130 mile w/seafoam) the oil coming out was as black as crude oil,, and i mean black!, dont have any more yellowish scum on oil cap any more as i had when i first started, so thats a plus i hope. but when under the bronco i noticed i have a bad oil leak, the front drive shaft coated in oil. (guess it`ll never rust. lol) when i looked up behind engine and infront of trans dust cover, i saw what looks like some type of rubbery type of material,, seems to be about 3/16 thick and aboit 1"? in width. do you think that i could have blown out the rear main seal? and that is what i am seeing? i have replaced the rear main and oil pan b4, when i first got the truck.. i am goig to run 1 more week and then do another seafoam againg and at end af week i will change oil again, and hopefully my work will let me take the saturday off and use a bay at work, then i can pull tranns and oil pan again and do another rear main and pan gasket swap. and hopefully i am not building up 2 much pressure and blowing out seals and gaskets:drinkbud
 

·
Registered
Joined
·
5,407 Posts
I too have some blowby in my XJ w/4.0, but its not bad. Im thinking of Seafoaming the crank soon. Was the leak you had there before the Sea or after?? What about your oil pressure gauge, whats it reading before and after??

Thanks..
 
1 - 2 of 2 Posts
Top