Bronco Forum - Full Size Ford Bronco Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hello,
Don't know how possible this would be but here it goes. I have been on a 2 and a half year complete restore of a 93 Eddie Bauer, 5.0L and have come to the reinstall of the motor and can't get it to start. I have done some mods to gain HP including mild cam, heads and intake, she turned over and fired up at one point but no power. Now, she turns over but won't fire up, need someone with real know how that can help via video chat or similar, this is because I am located in Honduras, Central America and can't just take it to a mechanics garage. Would appreciate anyone with the experience and time to help out, I know it's a prayer in the wind but hoping it will catch someones attention and goodwill. So, there you go, it's out there!

Thanks in advance,
D. Mays
 

·
Registered
1984, 300 L6, smogless, manual 3speed with overdrive.
Joined
·
1,811 Posts
Do you have a timing light? Check for power at the plugs, double check the timing, is it getting fuel (will it fire with ether?) open vacuum leaks? All stock emissions? Lot of info needed to get you started
 

·
Super Moderator
Joined
·
26,370 Posts

·
Registered
Joined
·
871 Posts
Hello,
Don't know how possible this would be but here it goes. I have been on a 2 and a half year complete restore of a 93 Eddie Bauer, 5.0L and have come to the reinstall of the motor and can't get it to start. I have done some mods to gain HP including mild cam, heads and intake, she turned over and fired up at one point but no power. Now, she turns over but won't fire up, need someone with real know how that can help via video chat or similar, this is because I am located in Honduras, Central America and can't just take it to a mechanics garage. Would appreciate anyone with the experience and time to help out, I know it's a prayer in the wind but hoping it will catch someones attention and goodwill. So, there you go, it's out there!

Thanks in advance,
D. Mays
Welcome to the forum! If you could post a video of it cranking over that might help. Miesk provided with you with a link that if followed correctly and carefully, will lead you to start your vehicle. I suggest you try it step by step, if you have any issues or need guidance with any of the steps I am sure someone here will help out, it's that type of forum. I would start by checking that EACH cylinder is getting spark. That test alone eliminates many possibilities or if one or more cylinders don't get spark you're a lot closer to a diagnosis.
 

·
Driving Stuff Henry Built
-90 xlt, 351w, e4od, man 1356, 3.55, sag, warn hubs, 35s. -73, 400, np435, d20j twin, 35s
Joined
·
8,208 Posts
If you have fuel, then most likely timing. Follow my timing thread in my signature.
x2. Follow that timing routine & you'll know it's installed correctly.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #7
Do you have a timing light? Check for power at the plugs, double check the timing, is it getting fuel (will it fire with ether?) open vacuum leaks? All stock emissions? Lot of info needed to get you started
Just checked today and I’m getting spark to all cylinders, also, getting plenty of fuel. Next week I’ll check to make sure the distributor is Installed at TDC, I’m thinking it might be 180 off.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #8
Well, I took off valve covers to confirm TDC and the rockers are all really loose, they had been set and torqued twice. I do have aftermarket cam, lifters, heads and rocker arms, is it possible I need longer pushrods? What I have are 6.876 in. length. Anyone willing to email me a phone number to help me troubleshoot, would be appreciated, don't know if this is allowed in the forum.
1993 302 EFI Complete mod specs are:
Edelbrock 60329 performer RPM heads, 1.90" intake/1.60" exhaust, 60cc chamber volume
Edelbrock 2122 performer-plus cam and lifters, valve lift 0.448 intake/0.472 exhaust, lobe sep 112 degree
Edelbrock 3841 performer intake
Comp Cams 17043-16 high energy aluminum 1.6 roller rockers
Comp Cams 7831-16 high energy pushrods, 6.881" length, flat tappet

Thanks
 
1 - 8 of 8 Posts
Top