Bronco Forum - Full Size Ford Bronco Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
OK i get a hard vibration during acceleration, when i let off the gas it stops. i check my u joints there good,i check my trans mounts and motor mounts there good to. my front ball joints were bad so i just replace them and got new tires and had them balance. so im completely lost on were to go now any help would be much appreciated


:banghead
 

·
Registered
Joined
·
108 Posts
I had a similar problem a few years ago - put in posi's and 4.10 gears all around, replaced the u-joint at the diff, and then started to get a vibration. turns out is was the double cardan joint near the transfer case side of the rear drive shaft. somehow with a bad u-joint and a bad double cardan i didnt vibrate, but with a good u-joint and the bad double cardan there was a horrible vibration under acceleration. the double cardan joint should not 'wiggle' at all.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
so the plate that comes off the t-case then a u joint then another plate then u joint then drive shaft, now wheres the cardan in all that im confused on were this piece is.

its a 93 with a 302 and a bw1356 t-case
 

·
Registered
Joined
·
108 Posts
this is what the cardan joint looks like.

 

·
Registered
Joined
·
8 Posts
Discussion Starter #5
thanks man, i check the u joints while it was sitting on the ground, and today when i went to work i was talking to one of the other techs, he said to lift it off the ground on a lift , then check them, so i did that and the u joint right after that cardan is bad, so tomorrow im going to replace it hopefully i wont need a new cardan. but how much did that new cardan cost u? ill let you know if that fix my problem

thanks for ur help i relay appreciate it
 
1 - 6 of 6 Posts
Top