Bronco Forum - Full Size Ford Bronco Forum banner

19821 - 19836 of 19836 Posts

·
Registered
1996 Bronco XLT 5.8L
Joined
·
196 Posts
Replaced auto hubs to manual and while I was there switches out inner and outer bearings on both sides. My back hates me.


Cyberslinger - 1996 XLT Sport 5.8L
 

·
Registered
Joined
·
814 Posts
Wrapping up the engine install. Got some more distilled water, ran it until it came up to temp (stock thermostat). 195 degrees - @ 30lbs of oil pressure. No noises - runs so smooth I'm actually a bit suspicious.

Removed the air bag computer (air bag is gone - replaced steering column from a donor 93) so the annoying blinking light stopped. Ran KOEO test - zero codes.

The kid finished kilmat lining the front floorboard, doing the trans tunnel now.

Ordered stock replacement headlights - whomever figured out how to remove the OEM Ford headlight adjusters without breaking them - LET ME KNOW LOL.
 

·
Registered
1989 Bronco XLT 351W with C6, manual locking hubs. 6” suspension lift with 35” Cooper tires
Joined
·
569 Posts
I was finally able to get my window down enough to open my tailgate and when I did I discovered
That the control box had fallen off of the key cylinder. Luckily for me I found the spring clip that holds it on and I reinstalled it. Here’s the part that has me scratching my head. When my tailgate is down I can put the key in and operate the window from the tailgate or the dash switch. The minute I close the tailgate the window does not work at all from either switch. Any idea what would be causing this? My guess right now is possibly the wires getting pinched when I close the tailgate that go from the tailgate to behind the tail light. They look like they have been patched before and I wonder if the patch is as bad as the radio wiring was. I may untape all of that tomorrow and look through it to see what it looks like. If anyone has any other ideas please feel free to let me know.


Sent from my iPhone using Tapatalk
Anyone?


Sent from my iPhone using Tapatalk
 

·
The Tennessee Warden
96 XL, 5.8L, E4OD, BW1356, 4.56 gears
Joined
·
3,517 Posts
Ordered stock replacement headlights - whomever figured out how to remove the OEM Ford headlight adjusters without breaking them - LET ME KNOW LOL.
You mean the the rod that you can raise or lower the beam? Or should come right off of the OEM headlight housing after you remove it from the front bezel and you can put it on your replacement housing. Headlight swaps are way easier if you remove the entire front bezel.
 

·
Registered
1989 Bronco XLT 351W with C6, manual locking hubs. 6” suspension lift with 35” Cooper tires
Joined
·
569 Posts
Well l, just for shiggles, I unplugged the safety switch (which broke) and put a jumper wire in between the plug and taped it. Tested it out and it worked like a champ. Window fixed. Looks like I probably should take it apart again and cut the plug off and splice the two wires together. May be lazy and leave it taped for a bit lol.


Sent from my iPhone using Tapatalk
 

·
Registered
1984, 300 L6, smogless, manual 3speed with overdrive.
Joined
·
1,592 Posts
Fired it up in da driveway and let it hit operational temp, gas gauge don’t work and when it went down for the T-case I vampired the gas tank twice for the Corolla so not sure what’s still in it and don’t get paid till next Wednesday :mad: fixed and I can’t sport it around!!
 
  • Like
Reactions: cwegga

·
Registered
82 XLT Lariat 351w, Edelbrock 1406 4bbl ,C6 auto, auto locking hubs ,33x10.5x15
Joined
·
2,542 Posts
Y'all remember my 3 hour tow nightmare? Well it turned out it was the distributor...Replaced the ignition control module and the rotor in my hei distributor and she's all better 😊 fired right up. Ordering another rebuild kit to keep in the under hood hardware box... And maybe one more for my bug out bag.
 

·
Registered
1984, 300 L6, smogless, manual 3speed with overdrive.
Joined
·
1,592 Posts
Well the daughter needed to haul recycling from work, so I told her she had to put some gas in the FSB so she filled it up.
4C94C82A-06FA-4388-B72D-7089D6C88609.jpeg

then I hooked up the tug
E86B352D-AA7E-4160-A2CE-BE4366512B06.jpeg
and hit Dutch Bros to load up bags of plastic jugs. Felt good driving it, then the block holding the back window up shifted and it partially dropped:(
 

·
Registered
Joined
·
306 Posts
Well the daughter needed to haul recycling from work, so I told her she had to put some gas in the FSB so she filled it up.


Hah! I remember the first and only time so far that I filled ‘er up. Was almost 100 bucks! I thought for sure I had a leak somewhere in my newly acquired project. That was summer of 18 and gas was about 3 bucks a gallon. Can’t believe it’s back down almost half of that now. View attachment 164833
then I hooked up the tug View attachment 164834 and hit Dutch Bros to load up bags of plastic jugs. Felt good driving it, then the block holding the back window up shifted and it partially dropped:(
 

·
Registered
Joined
·
173 Posts
My boss came in and told me the driver headlight is crooked. So that's today's minor thing to do on the new-to-me '86. last couple days it was fix gauges, get windows to roll up and down, and Sunday on her first drive the brakes were smoking, so new master cylinder.
 

·
Registered
Joined
·
814 Posts
Got the floor mat cleaned up and installed. Console mounted. Will start with lower trim and go from there tomorrow. Need to get a replacement seat bolt and some vacuum tubing.

164843
 

·
Registered
95 Bronco, 351W, E4OD, 4.56 gears, 35x12.50x15 Patagonia MTs. 94 Bronco 5.0/E4OD/1356/3.50 gears.
Joined
·
357 Posts
Checked the timing on the 94. Was 5* btdc. Set to 13* btdc. Also, first tank got 12.2 mpg, but I wasn't trying for good fuel economy either.
 

·
Premium 4 Lyfe - Way Back Staff
'95 XLT: 5.8, MAF, E4OD, 4.56's, 6" on 33's
Joined
·
36,208 Posts
Spent the entire day trying to get Dad's 400 back in his '78. After struggling all damn day... the engine is connected to the transmission but the damn motor mounts are still 1.5 inches to far forward to slip into the mounting holes and drop the whole thing where it belongs. I cannot for the life of me figure out how or what I phuked up but I nearly killed myself and the old man, with both of us crawling around and trying to figure out WTF all day!?!
I need to update the thread I started last year when I first pulled this engine but with all the drops subs around here, nobody will probably see it. (edit to add link: Dad's '78 - Coolant dissapearing, no leaks... )
I saw a thread around here somewhere with a title that looked to be the same problem... so now I'm off to try and find it and hope some light can be shed on this issue. What a horrible day and no joy at the end. If I never pull another engine again, it will be too soon.
 

·
Joisey don't smell funny
Joined
·
1,170 Posts
After work tonight, I towed a BMW with a broken rear trans axle. It did my inner child good to have that sh!tbox with fartcan exhaust be silent for a mile and a 1/2 with it's 4-way flashers on, slowly being pulled back to the parking lot at work. It's a guy on my shift, so I don't hold it against him, lol. But I gotta say, I hate beamers.
 
19821 - 19836 of 19836 Posts
Top